Impossible d’ajouter un utilisateur au projet cloud Adobe Commerce

Cet article fournit une solution pour lorsque vous essayez d’ajouter un utilisateur à un projet cloud, mais il échoue avec une erreur : L’utilisateur XXX n’existe pas.

Produits et versions concernés

Problème

Cet article fournit une solution pour les cas où vous ne pouvez pas ajouter un utilisateur à un projet cloud Adobe Commerce.

Cause

Il s’agit du comportement attendu. Le compte de l’utilisateur doit d’abord être créé à l’adresse https://accounts.magento.cloud et lié à l’authentification unique de son Adobe pour qu’il soit ajouté en tant qu’utilisateur au projet.

Solution

  1. Demandez à l’utilisateur de se connecter à son compte à l’adresse https://accounts.magento.cloud (il doit avoir déjà ouvert un compte à l’adresse adobe.com sous cette adresse électronique. La création ou le fait d’avoir un compte sur https://account.adobe.com ne signifie pas automatiquement que l’utilisateur aurait un compte sur https://accounts.magento.cloud)
    Remarque : Si l’utilisateur dispose d’un compte sur account.magento.com ou accounts.magento.cloud avant août 2022, il se peut qu’il ne dispose pas d’un compte sur adobe.com, sauf s’il l’a créé en août 2022 ou une version ultérieure. Si l’utilisateur dispose d’un compte d’Adobe et ne parvient pas à se connecter, envoyez un e-mail à Grp-Magento-HelpCenterLoginIssues@adobe.com contenant les détails.
  2. L’utilisateur doit ensuite se rendre sur https://accounts.magento.cloud.
  3. Une fois qu’ils ont effectué cette opération, vous devriez être en mesure d’ajouter l’utilisateur au projet. Pour les étapes, reportez-vous à la section Ajout d’utilisateurs et gestion de l’accès de notre guide Commerce on Cloud Infrastructure.

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