Le rapport de l’outil d’analyse de sécurité est vide

Cet article fournit un correctif pour le problème où l’outil d’analyse de sécurité affiche une page vierge au lieu du rapport réel. Pour le résoudre, vous devrez peut-être ajouter les adresses IP utilisées par l’outil à la Liste autorisée de pare-feu.

Produits et versions concernés :

  • Adobe Commerce (toutes les méthodes de déploiement) et Magento Open Source, toutes les versions

Problème

Étapes à reproduire :

  1. Configurez l’outil d’analyse de sécurité pour vérifier votre site web, comme décrit dans Analyse de sécurité de notre guide d’utilisation.
  2. Dans la colonne Actions, sélectionnez Exécuter l’analyse.

Résultats attendus :

Affichez la notification d’achèvement du rapport et la possibilité d’ouvrir le rapport.

Résultats réels :

Aucune notification et aucun rapport disponible.

Cause

Ce problème peut apparaître car l’outil d’analyse de sécurité n’a pas pu atteindre votre site web. Cela signifie que le site web est hors service et ne peut pas être accessible du tout ou que l'outil d'analyse de sécurité est en train d'être bloqué.

Solution

Essayez d’ouvrir votre site web.

  • Si la page se charge correctement, vous devrez peut-être ajouter les adresses IP utilisées par les outils d’analyse de sécurité à la Liste autorisée de pare-feu. Les adresses IP suivantes sont utilisées : 52.87.98.44, 34.196.167.176, 3.218.25.102 aux ports 80 et 443.
  • Si le site ne se charge pas et renvoie le message "Une erreur s'est produite lors du traitement de votre demande", recherchez les erreurs possibles sur votre site web.

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