Le nouveau domaine est redirigé vers le domaine par défaut.

Cet article fournit un correctif pour le problème de redirection du nouveau domaine vers le domaine par défaut dans l’environnement existant ou différent.

Produits et versions concernés

  • Adobe Commerce sur l’infrastructure cloud pro (toutes les versions)

Problème

Le nouveau domaine redirige vers le domaine par défaut de l’environnement actuel ou vers le domaine par défaut d’un autre environnement.

Cause

Cela se produit lorsque les variables ne sont pas mises à jour après l’ajout d’un nouveau domaine ou que le service Fastly incorrect a été configuré dans l’environnement.

Solution

  1. Si le domaine est redirigé dans le même environnement, assurez-vous d’avoir configuré les variables.
  2. Si le domaine redirige vers un autre environnement, vérifiez que vous avez configuré le service Fastly correct en exécutant la commande suivante : bin/magento fastly:conf:get -s
NOTE
Vous pouvez trouver les informations d’identification de l’API Fastly en vous connectant à chaque environnement (intermédiaire/production) et en vérifiant le fichier /mnt/shared/fastly_tokens.txt. Pour plus d’informations, voir configure Fastly services dans le guide Commerce on Cloud Infrastructure.

Si les deux configurations ci-dessus sont correctes, envoyez un ticket d’assistance.

Lecture connexe

recommendation-more-help
8bd06ef0-b3d5-4137-b74e-d7b00485808a