Comment modifier l'adresse email sur le compte magento.com lorsque le champ est grisé ?

Cet article explique comment modifier l’adresse électronique de votre compte Magento.com lorsque le champ est grisé.

Produits et versions concernés

  • Toutes les versions et tous les types d’infrastructure Adobe Commerce

Cause

L'adresse électronique de votre compte Magento.com est liée à votre compte d'Adobe à l'adresse https://account.adobe.com et devra y être mise à jour.

Étapes pour modifier l’adresse électronique

Cas I :

Modification de l’adresse électronique d’un utilisateur disposant de son propre compte sur https://account.adobe.com

Solution

  1. Envoyez un e-mail à Grp-magento-HelpCenterLoginIssues@adobe.com indiquant ce qui suit :

    • Adresse électronique existante à mettre à jour
    • Nouvelle adresse email
    • Identifiant MAGE du nouveau compte (le cas échéant)
  2. Demandez à l’équipe de fusionner les deux comptes afin de mettre à jour l’adresse électronique du compte existant.

Cas II :

Modification de l’adresse électronique d’un utilisateur qui n’a actuellement pas son propre compte sur https://account.adobe.com

Solution

Si vous avez accès à la boîte aux lettres de l’[ e-mail du propriétaire actuel], réinitialisez le mot de passe de l’e-mail du propriétaire actuel en suivant le guide Réinitialiser ou modifier votre mot de passe d’Adobe du Guide de l’utilisateur du Creative Cloud.

  1. Recherchez le lien de réinitialisation du mot de passe envoyé à la boîte aux lettres du propriétaire actuel avec des instructions.
  2. Définissez un nouveau mot de passe et remplacez l’e-mail par [nouvel e-mail du propriétaire].
  3. Accédez au compte IMS pour vous connecter à l’aide du nouveau courrier électronique et modifiez le mot de passe.
  4. Après avoir modifié l’adresse électronique et le mot de passe, accédez à Magento.com pour vous connecter à l’aide du [nouvel e-mail du propriétaire].

Cependant, si vous n’avez pas accès aux courriers électroniques envoyés à l’[e-mail actuel du propriétaire], procédez comme suit :

  1. Configurez le transfert des emails depuis l’[ e-mail du propriétaire actuel] vers un nouvel e-mail à l’aide de la configuration du serveur de messagerie de votre entreprise.
  2. Maintenant, passez aux étapes précédentes.

Lecture connexe

Réinitialiser le mot de passe oublié dans le Guide de l’utilisateur du Creative Cloud.

recommendation-more-help
8bd06ef0-b3d5-4137-b74e-d7b00485808a