Dernière version latest-release

Cette page répertorie les nouvelles fonctionnalités, les améliorations et les correctifs apportés à la dernière version de Campaign Classic v7. Chaque nouvelle build est fournie avec un statut matérialisé par une couleur. En savoir plus sur les statuts de build de Campaign Classic v7 dans cette page.

Version 7.4.1 - Build 9383 release-7-4-1

[Disponibilité générale]{class="badge positive" title="Disponibilité générale"}

mercredi 18 juin 2024

Modifications et améliorations release-7-4-1-changes

  • Les informations d’identification du compte de service (JWT) étant abandonnées par Adobe, les intégrations sortantes de Campaign avec les solutions et applications d’Adobe dépendent désormais des informations d’identification OAuth serveur à serveur. Si vous avez implémenté des intégrations sortantes, telles que l’intégration Campaign-Analytics ou l’intégration des Triggers Experience Cloud, vous devez mettre à niveau votre environnement Campaign vers la version 7.4.1 et migrer votre compte technique vers oAuth avant le 27 janvier 2025. En savoir plus

  • Une fois que vous avez migration des opérateurs techniques Campaign vers Developer Console et transition vers IMS pour l’authentification des utilisateurs finaux, vous pouvez désormais activer les restrictions de l’interface utilisateur et de l’API pour supprimer les options et fonctionnalités spécifiques à l’authentification native. En savoir plus

Mises à jour de compatibilité release-7-4-1-compat

La variable matrice de compatibilité pour Adobe Campaign a été mis à jour avec les modifications accompagnant cette nouvelle version. Elles sont répertoriées ci-dessous.

  • Adobe Campaign est désormais compatible avec Microsoft Server 2022 et RHEL 9 en tant que systèmes d’exploitation.

  • Adobe Campaign est désormais compatible avec Microsoft SQL Server 2022 et Oracle 23c en tant que systèmes de gestion des bases de données des relations et dans Federated Data Access (FDA).

  • Adobe Campaign requiert désormais au moins un Java Development Kit (JDK) 11. Sous Windows, JRE doit être disponible comme décrit dans la section cette section.

  • Le SDK Campaign (Neolane) pour les applications mobiles est désormais obsolète. Vous devez maintenant passer au SDK Adobe Experience Platform. En savoir plus.

    En attendant, pour assurer la continuité de service, Campaign v7.4 est livré avec :

Correctifs release-7-4-1-patches

Cette version est fournie avec les correctifs suivants :

NEO-74754, NEO-73174, NEO-72504, NEO-71534, NEO-71473, NEO-70195, NEO-69663, NEO-696 51, NEO-67620, NEO-67235, NEO-66797, NEO-64680, NEO-63706, NEO-63657, NEO-62964, NEO-66 2575, NEO-58734, NEO-40531, NEO-36189, NEO-29592

recommendation-more-help
601d79c3-e613-4db3-889a-ae959cd9e3e1