El nuevo dominio se está redireccionando al dominio predeterminado

Este artículo proporciona una solución al problema en el que el nuevo dominio redirige al dominio predeterminado en el entorno existente o diferente.

Productos y versiones afectados

  • Adobe Commerce en la infraestructura de cloud pro (todas las versiones)

Problema

El nuevo dominio está redirigiendo al dominio predeterminado en el entorno actual o al dominio predeterminado de otro entorno.

Causa

Sucede cuando las variables no se actualizan después de agregar un nuevo dominio o cuando se ha configurado el servicio Fastly incorrecto en el entorno.

Solución

  1. Si el dominio se está redireccionando dentro del mismo entorno, asegúrese de haber configurado las variables.
  2. Si el dominio se está redireccionando a otro entorno, compruebe si ha configurado el servicio Fastly correcto ejecutando el siguiente comando: bin/magento fastly:conf:get -s
NOTE
Puede encontrar las credenciales de la API Fastly iniciando sesión en cada entorno (Ensayo/Producción) y comprobando el archivo /mnt/shared/fastly_tokens.txt. Para obtener más información, consulte configure Fastly services en la Guía de infraestructura en la nube de Commerce.

Si las dos configuraciones anteriores son correctas, envíe un ticket de asistencia.

Lectura relacionada

recommendation-more-help
8bd06ef0-b3d5-4137-b74e-d7b00485808a