El orden de las opciones del paquete no se actualiza mediante la importación

Este artículo proporciona una solución al problema cuando, después de importar productos desde un archivo .csv, las opciones de productos del paquete aparecen en un orden diferente al que se muestran en el archivo de importación.

Productos y versiones afectados

  • Adobe Commerce en cloud Infrastructure 2.2.x, 2.3.x
  • Adobe Commerce local 2.2.x, 2.3.x
  • Magento Open Source

Problema

Requisitos previos:

Tiene un archivo .csv válido que contiene productos agrupados.

Pasos a seguir:

  1. Importe el archivo con la funcionalidad de importación.
  2. Abra la página del producto del paquete.

Resultados esperados:

El orden de las opciones es el mismo que en el archivo .csv.

Resultados reales:

El orden de las opciones es diferente al del archivo .csv.

Causa

La posición de opciones no se ha declarado explícitamente.

Solución

  1. Declare una posición explícitamente para cada opción en el parámetro position de la columna bundle_values del archivo .csv. Para obtener instrucciones detalladas, consulte Editar los datos del producto en nuestra guía del usuario.
  2. Repita la operación de importación.

Para obtener información general sobre la importación, consulte Importación del producto del paquete en nuestra guía del usuario.

recommendation-more-help
8bd06ef0-b3d5-4137-b74e-d7b00485808a