Cómo obtener y aplicar un security patch

Este artículo proporciona instrucciones sobre cómo obtener y aplicar un security patch que se ha liberado, pero las instrucciones no están disponibles.

Productos y versiones afectados

Adobe Commerce On-Premise y Cloud: todas las versiones

Causa

La mayoría de Security Patches se han publicado sin que se aplique ningún archivo físico o revisión.

Solución

Caso I:

Si se menciona un archivo de parche o una revisión física en las Notas de la versión:

  • Descargue el archivo desde la sección de descarga de https://account.magento.com. (En primer lugar, el propietario de la cuenta o el titular de la licencia deben otorgar privilegios de descarga a los usuarios con acceso compartido)

Advertencias:

Si tiene una versión anterior de Adobe Commerce y ha adquirido Soporte ampliado, su versión debe ser una de las siguientes para poder aplicar los parches de seguridad:

  • 2.4.2-p2
  • 2.4.3-p3

Si no tiene soporte ampliado, puede solicitar al soporte técnico que comparta los parches con usted, pero no podrán resolver ningún problema o error que pueda encontrar al aplicarlos.

Caso II:

Si no se menciona un archivo de parche o una revisión física en las Notas de la versión:

  • Nube:
  1. Es posible que algunos Security Patches se incluyan o publiquen en la última versión de Cloud Tools Suite (herramientas ECE) en Cloud Patches para Commerce. Compruebe las Notas de la versión y, si se menciona una corrección de seguridad en la versión, actualice el paquete a esa versión.
  2. Si en las Notas de la versión no se menciona una corrección de seguridad, continúe leyendo.

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