No se puede acceder a la última versión beta

Este artículo proporciona soluciones a los problemas que se producen al intentar utilizar las últimas versiones beta del código de para Adobe Commerce. El código beta solo está disponible para socios de Adobe oficiales que hayan seguido el proceso descrito en Programa beta de Adobe Commerce.

Problema

Este artículo cubre los siguientes problemas con el acceso al código de acceso anticipado:

  • La versión beta de Adobe Commerce no se puede descargar en Mi cuenta > Descargas el magento.com.
  • Error al descargar la versión de Adobe Commerce de acceso anticipado desde magento.com uso de Composer.

Causa

Estas son las causas más comunes de los problemas:

  • Está buscando el código de acceso anticipado en la ubicación incorrecta.
  • Está utilizando un MageID incorrecto.
  • El desarrollador necesita claves de acceso desde el MageID correcto.
  • Su cuenta no forma parte del programa beta.

Solución

Ubicación del código de acceso anticipado

Durante los períodos de acceso a la versión beta, los paquetes de versiones solo están disponibles a través de Composer en repo.magento.com. Los paquetes de versiones no están disponibles en los portales de GitHub y Adobe Commerce durante este periodo y los publicaremos en estas ubicaciones en la fecha de GA. Para obtener más información sobre cómo usar Composer, haga clic en aquí.

ID de imagen que debe utilizar

Debe utilizar el MageID principal asociado a su cuenta de Partner. El programa beta no está vinculado a ningún contacto que tenga acceso compartido. El acceso anticipado solo se puede realizar a través de Composer o repo.magento.com por el MageID asociado con su licencia de Partner.

¿Cómo puedo averiguar si mi MageID es el principal?

Para averiguar si el MageID es principal, intente lo siguiente:

  1. Iniciar sesión en magento.com y vaya a la Mis productos y servicios pestaña. En la subsección Partners, compruebe si ve la información de licencia de Partner activa:

    • Si ve la información de licencia de Partner activa, su MageID es el principal. La licencia de Partner está activa si el valor END DATE es una fecha futura.
    • Si no ve la información de licencia de Partner activa, su MageID solo tiene acceso compartido. Para saber quién es el titular del ID principal, vaya a Compartido conmigo Observe el SHARENAME especificado allí. Clic Cambiar cuentas y seleccione el valor anotado en SHARENAME. En la página de bienvenida, verá el correo electrónico del titular del ID principal.
  2. Si por cualquier motivo no encuentra esta información en magento.com, póngase en contacto con su administrador de socios.

  3. Si nada de lo anterior funciona, por favor Contactar con Soporte.

El desarrollador no tiene acceso correcto a las claves

Si usted es el propietario principal de MageID y necesita dar acceso a un desarrollador de su equipo, siga los siguientes pasos:

  1. Haga que el propietario principal de MageID inicie sesión en account.magento.com.
  2. Seleccione el Marketplace y luego haga clic en Claves de acceso.
  3. Seleccionar Crear Una Nueva Clave De Acceso y ponle nombre.
  4. Envíe las claves a su desarrollador.

No es parte del programa de acceso anticipado

Nuestro programa de acceso beta solo está disponible para nuestros socios técnicos y de soluciones para que puedan evaluar nuestro código de preproducción. Para que se incluya en el programa de acceso beta, su organización debe tener una cuenta de socio de Adobe activa que esté al día y haya firmado el acuerdo de confidencialidad beta aquí. Si cree que cumple estos criterios y no puede acceder al código beta, póngase en contacto con commercebeta@adobe.com.

recommendation-more-help
8bd06ef0-b3d5-4137-b74e-d7b00485808a