How to change email address on magento.com account when the field is grayed out?

This article explains how to change the email address on your Magento.com account when the field is grayed out.

Affected products and versions

  • All Adobe Commerce versions and infrastructure types

Cause

The email address on your Magento.com account is linked to your Adobe account at https://account.adobe.com and will have to be updated there.

Steps to change the email address

Case I:

Changing the email address for a user who has their own account at https://account.adobe.com

Solution

  1. Send an email to Grp-magento-HelpCenterLoginIssues@adobe.com stating the following:

    • Existing email address to be updated
    • New email address
    • MAGE ID of the new account (if available)
  2. Request the team to merge both accounts in order to update the email address on the existing account.

Case II:

Changing the email address for a user who currently does not have their own account at https://account.adobe.com

Solution

If you have access to the mailbox of the [current owner email], reset the password for the current owner’s email following the Reset or change your Adobe password guide in the Creative Cloud User Guide.

  1. Locate the password reset link sent to the current owner’s mailbox with instructions.
  2. Set a new password, and change the email to [new owner email].
  3. Navigate to the IMS Account to log in with the new email, and change the password.
  4. After changing the email address and password, navigate to Magento.com to log in using the [new owner email].

However, if you don’t have access to emails sent to the [current owner email], follow these steps:

  1. Set up email forwarding from the [current owner email] to a new email using your company’s mail server configuration.
  2. Now proceed with the preceding steps.

Reset forgotten password in the Creative Cloud User Guide.

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