Pacchetto compatibilità

Panoramica

La comunicazione interattiva è l'approccio predefinito e consigliato per creare comunicazioni con i clienti in AEM Forms 6.5. Per continuare a utilizzare le lettere in AEM Forms 6.5, è necessario installare l'ultimo pacchetto di compatibilità AEMFD.

Il pacchetto di compatibilità AEMFD consente inoltre di utilizzare le risorse seguenti da AEM Forms 6.4, 6.3 e 6.2 su AEM Forms 6.5:

  • Frammenti di documenti
  • Lettere
  • Dizionari dati
  • Moduli adattivi modelli e pagine obsoleti

Per ulteriori informazioni, consultate Risorse rese compatibili con AEM Forms 6.5 installando il pacchetto di compatibilità.

Supporto risorse AEM Forms 6.4, 6.3 e 6.2 in AEM Forms 6.5

Dopo aver effettuato l’aggiornamento, effettuate le seguenti operazioni per installare il pacchetto di compatibilità AEMFD e rendere le risorse compatibili con la versione 6.5:

Assicurarsi di avere AEM pacchetto di compatibilità pre-installato.

  1. Installate la versione più recente del pacchetto di compatibilità 6.5.

    Per ulteriori informazioni sul caricamento e l'installazione del pacchetto, consultate Come lavorare con i pacchetti.

  2. Dopo aver stabilizzato i registri, riavviate il server.

  3. Utilizzate l’utility di migrazione per rendere le risorse compatibili con la versione 6.5.

    Per ulteriori informazioni, vedere utility di migrazione.

Risorse rese compatibili con AEM Forms 6.5 installando il pacchetto di compatibilità

Installando il pacchetto Compatibilità, potete rendere le risorse e i modelli seguenti compatibili con AEM Forms 6.5:

  • Risorse per la gestione della corrispondenza dal AEM 6.4 e versioni precedenti:

  • Modelli per moduli adattivi obsoleti:

    • /libs/fd/af/templates/blankTemplate2
    • /libs/fd/af/templates/simpleEnrollmentTemplate
    • /libs/fd/af/templates/simpleEnrollmentTemplate2
    • /libs/fd/af/templates/surveyTemplate
    • /libs/fd/af/templates/surveyTemplate2
    • /libs/fd/af/templates/taccollEnrollmentTemplate
    • /libs/fd/af/templates/taccollEnrollmentTemplate2
    • /libs/fd/afaddon/templates/advancedEnrollmentTemplate
    • /libs/fd/afaddon/templates/advancedEnrollmentTemplate2
  • Moduli adattivi: pagine obsolete:

    • /libs/fd/af/components/page/survey
    • /libs/fd/af/components/page/tabbedenrollment
    • /libs/fd/afaddon/components/page/advancedenrollment

In questa pagina