Campaign Classic - Licenciamento Java

Última atualização em 2022-11-16

Descrição

Ambiente

Campaign Classic

Problema/Sintomas

Quem é responsável pelo licenciamento do Java em clientes hospedados/híbridos/no local?

Resolução

A documentação do Adobe declara que o Java é um pré-requisito, portanto, a licença do Java deve ser fornecida pelo cliente.

OpenJDK também é compatível de acordo com a matriz de compatibilidade: https://experienceleague.adobe.com/docs/campaign-classic/using/release-notes/compatibility-matrix.html?lang=en

Nesta página