Requisitos do sistema dos visualizadores HTML5 do Dynamic Media

Requisitos de sistema para visualizadores HTML5 do Dynamic Media.

Hardware e software para servidor

  • Dynamic Media Classic Image Serving 6.7.1 ou posterior.
  • Os visualizadores HTML5 exigem bibliotecas do lado do servidor JavaScript do SDK 3.11.1 ou posterior.
  • Os recursos sociais "Enviar e-mail para um amigo" exigem o s7ondemand 5.0.9 ou posterior.
  • Visualizador de catálogo eletrônico - O suporte ao painel Informações requer o servidor de informações 2.1.8 ou posterior.
  • Os componentes do recurso de pesquisa exigem o s7search 2.3.0 ou posterior.

Requisitos do sistema de visualizadores

Requisitos mínimos do navegador do cliente para visualizadores de componentes:

  • Suportado nas seguintes versões do sistema operacional ou posterior:
    • Microsoft® Windows® 7
    • macOS X 10.12
  • Suportado nas seguintes versões de navegador/plataforma ou posterior:
    • Android™ OS 4.x
    • BlackBerry® 10 somente em navegadores nativos. Somente a reprodução de vídeo é compatível.
    • Chrome 82
    • Edge
    • Firefox 77
    • Internet Explorer 11
    • iOS6
    • iPad 2 (somente navegadores Safari e Chrome)
    • iPhone 3GS
    • Safari 11
  • O Internet Explorer em dispositivos móveis não é compatível.
  • ** PanorâmicaViewer é compatível com as seguintes versões de navegador/plataforma ou posterior:
    • Android™ 4.4 (somente dispositivos telefônicos)
    • Chrome 82
    • Edge
    • Firefox 77
    • Internet Explorer 11
    • iOS 10
    • Safari 11
  • O visualizador de vídeo360 e o ** DimensionalViewer são suportados nas seguintes versões de navegador/plataforma ou posterior:
    • Android™ 5 (somente dispositivos telefônicos)
    • Chrome 82
    • Edge
    • Firefox 77
    • iOS 12
    • Safari 12
  • ** ZoomVerticalViewer é compatível com as seguintes versões de navegador/plataforma ou posterior:
    • Android™ 4.x
    • Chrome 82
    • Edge
    • Firefox 77
    • Internet Explorer 11
    • iOS 10
    • Safari 11
OBSERVAÇÃO

A partir de 30 de setembro de 2018, os Visualizadores do Adobe Dynamic Media Classic encerrarão o suporte ao Transport Layer Security 1.0 (TLS 1.0). Dessa forma, o Dynamic Media Classic não é mais compatível com visualizadores nos seguintes navegadores/plataformas compatíveis com TLS 1.0 (o Adobe recomenda o uso de TLS 1.2 ou posterior):

  • Android™ 2.3.7
  • Android™ 4.0.4
  • Android™ 4.1.1
  • Android™ 4.2.2
  • Android™ 4.3
  • Internet Explorer 7 no Windows Vista®
  • Internet Explorer 8 no Windows® XP
  • Internet Explorer 8-10 no Windows® 7
  • Internet Explorer 10 no Windows® Phone 8.0
  • Safari 5.1.9 no Apple OS X 10.6.8
  • Safari 6.0.4 no Apple OS X 10.8.4
  • Java™ 6u45
  • Java™ 7u25
  • OpenSSL 0.9.8y
  • Baidu Janeiro de 2015
OBSERVAÇÃO

FIM DA VIDA ÚTIL DOS VISUALIZADORES DO FLASH — A partir de 31 de janeiro de 2017, o Adobe Dynamic Media Classic oficialmente encerrou o suporte para a plataforma do visualizador do Flash.

Nesta página