Grundlagen der Navigation

Der Dynamic Media Classic-Bildschirm umfasst drei Hauptbereiche: Symbolleiste für globale Navigation, Asset-Bibliothek, Registerkarte "Asset-Filter", Durchsuchenbedienfeld/Erstellenbedienfeld und Warenkorb (nur Media Portal).

NavigationsgrundlagenWichtigste klassische
Bereiche des Dynamic Media
A) Symbolleiste für globale Navigation B) Bedienfeld "Asset-Bibliothek" C) Registerkarte "Asset-Filter" D) Bedienfeld "Durchsuchen" E) Warenkorb (nur Media Portal)

Die Symbolleiste für globale Navigation, die sich am oberen Rand des Anzeigebereichs befindet, enthält Schaltflächen zum Ausführen verschiedener Aufgaben:

  • Wählen Sie Firma - Wählen Sie die Firma aus dem Menü aus, auf die Sie zugreifen möchten. Diese Schaltfläche ist nicht verfügbar, wenn Sie mit einer Firma arbeiten.

  • Hochladen : Öffnet den Anzeigebereich "Hochladen", in dem Sie Dateien von Ihrem Computer oder Netzwerk nach Dynamic Media Classic hochladen können. Die Dateien können entweder vom Desktop oder per FTP hochgeladen werden. Siehe Hochladen von Dateien.

  • Erstellen - Wählen Sie eine Build-Aufgabe aus dem Menü. Nach der Auswahl wird das Erstellenbedienfeld geöffnet, damit Sie einen Asset-Typ erstellen können.

  • Publish - Öffnet den Anzeigebereich "Veröffentlichen", damit Sie Rich-Media-Assets auf Dynamic Media-Image-Servern und in der übrigen Dynamic Media Classic SAAS-Infrastruktur veröffentlichen können.

  • Aufträge : Öffnet den Anzeigebereich "Aufträge", in dem Sie die Datensätze zu Upload- und Veröffentlichungsaufträgen überprüfen können.

  • Kürzlich - Öffnet den Bildschirm "Letzte Aktivität", in dem Sie die Namen der zuletzt geänderten Assets und der zuletzt bearbeiteten Upload- und Veröffentlichungsaufträge Ansicht haben.

  • Setup - Öffnet den Anzeigebereich "Einstellungen", in dem Sie Einrichtungs- oder Verwaltungsoptionen zur Optimierung Ihrer Verwendung von Dynamic Media Classic auswählen können. Siehe Einstellungen.

  • ​HilfeWählen Sie eine Hilfeoption:

  • Hilfe > Hilfe zu diesem Thema - Öffnet das Hilfesystem mit Informationen zur derzeit ausgeführten Aufgabe.

  • Hilfe > Video-Lernprogramm - Ruft Videos zu bestimmten Themen auf, die Ihnen die ersten Schritte mit den einzelnen Rich-Media-Veröffentlichungs-Arbeitsabläufen zeigen.

  • Hilfe > Hilfe-Inhalt - Öffnet die Einführungsseite im Hilfesystem. Sie können durch das Inhaltsverzeichnis blättern, um unterschiedliche Themen zu suchen und anzuzeigen.

  • Hilfe > Info - Zeigt an, welche Version von Dynamic Media Classic Sie ausführen.

  • Hilfe > Support - Zeigt Ihnen, wie Sie technischen Support von Dynamic Media Classic erhalten.

  • Abmelden - Beendet Dynamic Media Classic.

Asset-Bibliothek

In der Asset-Bibliothek können Sie die Assets organisieren, mit denen Sie arbeiten. Zur Organisation der Assets in der Asset-Bibliothek können Sie Ordner und Unterordner erstellen.

Im Bedienfeld der Asset-Bibliothek werden oben Befehle zum Suchen von Assets angezeigt. Sie können nach Assets suchen und filtern, um bestimmte Assets zu finden. Klicken Sie auf das Symbol Papierkorb unten in der Asset-Bibliothek, um die gelöschten Assets zu überprüfen.

HINWEIS

Sie können auf die Steuerelemente Asset-Bibliothek klicken, um die Asset-Bibliothek zu öffnen oder zu schließen und mehr Platz auf dem Bildschirm zu erhalten. Klicken Sie auf das Steuerelement Erweitern/Reduzieren, um das Bedienfeld zu erweitern oder zu schließen. Diese Steuerelemente befinden sich auf der linken Seite des Bedienfelds.

Durchsuchen-/Erstellenbedienfeld

Im Durchsuchen-/Erstellenbedienfeld werden die meisten Arbeitsvorgänge ausgeführt. Die in diesem Bedienfeld verfügbaren Funktionen sind davon abhängig, ob Sie sich im Durchsuchen- oder im Erstellen-Modus befinden.

  • Durchsuchen-Modus : Um den Ordnerinhalt im Durchsuchenbedienfeld Ansicht und zu bearbeiten, wählen Sie in der Asset-Bibliothek einen Ordner aus. In diesem Bedienfeld werden die Menüs Datei, Vorschau, Alle auswählen, Wählen Sie Keine und Sortieren für die Arbeit mit Assets Angebot. Sie können Assets auch auf unterschiedliche Weise Ansicht werden, indem Sie den Schieberegler bewegen oder auf Raster-Ansicht, Liste-Ansicht oder Detail-Ansicht klicken. Wenn Sie auf Detail-Ansicht klicken oder auf ein Asset klicken, wird das Asset in der Detail-Ansicht geöffnet, in der Sie Asset-abhängige Dateioperationen durchführen können.

  • Erstellungsmodus : Klicken Sie auf Erstellen und wählen Sie dann eine Option, um einen Beginn zum Erstellen eines E-Katalogs, eines Bildsatzes, eines Rotationssets oder eines der anderen verfügbaren Elemente im Menü Erstellen zu erstellen. Die Seite "Erstellen"wird geöffnet. Sie können sowohl vor als auch nach dem Aktivieren des Erstellen-Modus die Assets auswählen, mit denen Sie arbeiten möchten.

Auf dieser Seite