Data Workbench-Version 6.21

Data Workbench 6.2.1 bietet neue Funktionen und Fehlerbehebungen.

Neue Funktionen

Data Workbench 6.2.1 umfasst die folgenden neuen Funktionen:

Funktionen Beschreibung
Vertikale Bildlaufleiste im Text und in Textumbruchfunktionen Textfelder verfügen jetzt über vertikale Bildlaufleisten und umgebrochenen Text.

Sortierung von Miniaturansichten auf der Arbeitsfläche Die auf der Arbeitsfläche sortierten Namen sind jetzt nicht mehr abhängig von der Groß-/Kleinschreibung des Zeichens und sortieren alphabetisch AaBbCcDd anstelle von ABCDabcd .

Suchdimension basierend auf übergeordneter Dimension

Im Suchbereich können Sie nun einen Rechtsklick auf die Registerkarte „Dimensionen“ ausführen und dann „Dimensionstyp“ > „Übergeordnet“ auswählen. Eine Liste der zählbaren Dimensionen der obersten Ebene wird angezeigt. Wenn Sie eine dieser übergeordneten Dimensionen auswählen, wird einer Liste ihrer untergeordneten Dimensionen in den Suchergebnissen angezeigt.

Dialogfeld zum Öffnen einer externen Anwendung

Wenn Sie zum ersten Mal versuchen, eine externe Anwendung in Data Workbench zu öffnen, wird Ihnen jetzt ein Dialogfeld angezeigt.

Wenn Sie beispielsweise eine Textdatei in Notepad öffnen, erhalten Sie die folgende Meldung.

Außerdem wird eine lokale Datei namens InsightSES.dat erstellt, die im Installationsordner des Clients gespeichert wird.

Ändern von Symbolleisten zu Schaltflächen Sie können die Verwendung der neuen Symbolleistensymbole aus Data Workbench 6.2 deaktivieren, indem Sie das -Argument für Symbolleistensymbole in der Datei insight.cfg in false ändern. Toolbar Icons = bool: false      

Damit die Änderung übernommen wird, müssen Sie den Client neu starten.

Optionen in der Tendenzauswertung zurücksetzen und Entscheidungsstrukturen aktualisiert In den Visualisierungen Tendenzauswertung ( Tools > Prädiktive Analyse > Tendenzauswertung ) und Entscheidungsbaum ( Visualisierungen > Prädiktive Analyse > Klassifizierungen > Entscheidungsbaum-Builder ) haben Sie jetzt zwei Möglichkeiten options:

Zurücksetzungsmodelle – Löscht das Modell, aber behält die Einstellungen und Eingaben bei. Die Schaltfläche Gehe zu wird aktiviert.

Alle zurücksetzen - Setzt alle Einstellungen zurück (wie im vorherigen Entwurf).

Fehlerkorrekturen

  • Die Lookup-Dateien Browsers und Operating Systems werden nicht im alten Traffic-Profil aktualisiert (z. B. Lookups\Traffic\Browsers.txt). Stattdessen verwendet die Konfiguration des Profils Traffic das DeviceAtlas-Bundle ( Lookups\DeviceAtlas\DeviceAtlas.bundle), um diese Konfigurationsinformationen bereitzustellen.

  • Data Workbench 6.2.1 ist die letzte Version, die einen Download der 32-Bit-Clientanwendung umfasst. Alle zukünftigen Clientanwendungs-Downloads werden 64-Bit sein und Windows 7 oder höher erfordern. Die Speicherbeschränkungen der 32-Bit-Anwendung werden mit Einführung der 64-Bit-Anwendung ab Version 6.1 behoben.

    HINWEIS

    Bei der 32-Bit-Version der Data Workbench Client-Anwendung können bei der Ausführung von Prognosemodellen mit Clustering- und Scoring-Funktionen potenzielle Probleme im Zusammenhang mit Speicherbeschränkungen auftreten.

Auf dieser Seite