Kan geen toegang krijgen tot het correcte cloudaccount/project of het project ontbreekt in uw account
Dit artikel bevat een oplossing voor de volgende problemen nadat de accounteigenaar of het bijbehorende e-mailadres is gewijzigd:
- U hebt geen toegang tot de juiste Adobe Commerce voor infrastructuurprojecten in de cloud.
- Geen Adobe Commerce op de infrastructuurprojecten van de Wolk wordt getoond onder uw rekening bij accounts.magento.cloud/user .
- U ziet de details van een andere rekening (d.w.z., de vorige rekeningseigenaar) bij accounts.magento.cloud/user .
- De volgende fout treedt op bij
https://auth.magento.cloud/error?code=: “Something’s not right”.
Beschrijving description
Omgeving
Adobe Commerce op de infrastructuur van de Wolk, alle gesteunde versies
Probleem
U hebt geen toegang tot het juiste Adobe Commerce on Cloud Infrastructure-project als er wijzigingen zijn aangebracht in de eigendom of in de e-mailadressen.
Oorzaak
Deze kwestie gebeurt typisch wanneer enig teken-op (SSO) van de vorige projecteigenaar nog met Adobe.com na is geïntegreerd:
- De eigendom van het wolkenproject is overgedragen aan u (de gebruiker) en u ziet de account van de oorspronkelijke eigenaar van het project. Klik hier voor de oplossing .
OF - U (de gebruiker) hebt naar een ander bedrijf verhuisd, samen met een wijziging in het e-mailadres en de projecten waartoe u toegang hebt. U ziet de projecten u toegang tot in uw vorige rol/bedrijf werd verleend. Klik hier voor de oplossing .
OF - U hebt uw e-mailadres in https://account.adobe.com in een ander e-mailadres veranderd dat momenteel niet met een wolkenproject wordt geassocieerd. Klik hier voor de oplossing .
Resolutie resolution
Oplossing voor één of twee
De oplossing voor wanneer de kwestie door één en twee wordt veroorzaakt is het losmaken van de enige sign-on integratie met Adobe.com. Voer de onderstaande stappen uit om de verbinding te verbreken:
-
Van https://accounts.magento.cloud/user , breid Enige Sign-On sectie uit. Klik losmaken van Adobe.com om los te maken.
-
Klik losmaken .
-
Afmelden.
-
Klik op Adobe.com knoop.
-
U moet nu het juiste account kunnen zien en toegang krijgen tot het juiste cloudproject.
Als u geen toegang hebt tot uw account en de fout hebt aangetroffen op https://auth.magento.cloud/error?code="Something's not right" : verzend een ondersteuningsticket en geef alle e-mailadressen op waarmee u zich eerder hebt aangemeld om het cloudproject te openen.
Oplossing voor drie
Als de kwestie door oorzaak drie is veroorzaakt, vraag een bestaande supergebruiker op het project om uw nieuw e-mailadres aan het project toe te voegen. Voor meer informatie, verwijs naar leiden gebruikerstoegang .