¿Cómo cambiar la dirección de correo electrónico en la cuenta de magento.com cuando el campo está atenuado?

Este artículo explica cómo cambiar la dirección de correo electrónico de la cuenta de Magento.com cuando el campo aparece atenuado.

Productos y versiones afectados

  • Todas las versiones de Adobe Commerce y los tipos de infraestructura

Causa

La dirección de correo electrónico de tu cuenta de Magento.com está vinculada a tu cuenta de Adobe en https://account.adobe.com y tendrá que actualizarse allí.

Pasos para cambiar la dirección de correo electrónico

Caso I:

Cambiando la dirección de correo electrónico de un usuario que tiene su propia cuenta en https://account.adobe.com

Solución

  1. Envíe un correo electrónico a Grp-magento-HelpCenterLoginIssues@adobe.com que indique lo siguiente:

    • Dirección de correo electrónico existente que actualizar
    • Nueva dirección de correo electrónico
    • ID MAGE de la nueva cuenta (si está disponible)
  2. Solicite al equipo que fusione ambas cuentas para actualizar la dirección de correo electrónico en la cuenta existente.

Caso II:

Cambiando la dirección de correo electrónico de un usuario que actualmente no tiene su propia cuenta en https://account.adobe.com

Solución

Si tienes acceso al buzón del [correo electrónico del propietario actual], restablece la contraseña del correo electrónico del propietario actual siguiendo la guía de Restablecer o cambiar la contraseña de Adobe en la Guía del usuario del Creative Cloud.

  1. Localice el vínculo para restablecer la contraseña enviado al buzón del propietario actual con instrucciones.
  2. Establece una nueva contraseña y cambia el correo electrónico a [nuevo correo electrónico del propietario].
  3. Vaya a la cuenta de IMS para iniciar sesión con el nuevo correo electrónico y cambie la contraseña.
  4. Después de cambiar la dirección de correo electrónico y la contraseña, ve a Magento.com para iniciar sesión con el [nuevo correo electrónico del propietario].

Sin embargo, si no tienes acceso a los correos electrónicos enviados a [correo electrónico del propietario actual], sigue estos pasos:

  1. Configure el reenvío de correo electrónico desde el [correo electrónico del propietario actual] a un correo electrónico nuevo mediante la configuración del servidor de correo de su compañía.
  2. Ahora continúe con los pasos anteriores.

Lectura relacionada

Restablecer contraseña olvidada en la Guía del usuario del Creative Cloud.

recommendation-more-help
8bd06ef0-b3d5-4137-b74e-d7b00485808a