v7

Cómo actualizar su entorno para conectarse a Adobe Campaign con IMS

Última actualización: 2023-08-15

El 30 de junio de 2021 se realizarán cambios en Adobe Identity Management System Funciones de inicio de sesión de (IMS) que podrían afectar a la capacidad para seguir utilizando Adobe Campaign. Aprenda a asegurarse de seguir utilizando Adobe Campaign Classic v7 sin interrupciones.

¿Qué ha cambiado?

El servicio Identity Management de Adobe (IMS) dejó de admitir versiones antiguas de Internet Explorer en 30 de junio de 2021. Más información.

Adobe desea conservar la funcionalidad de IMS para todos los clientes a partir del 30 de junio de 2021. IMS forma parte del marco de seguridad que permite a los usuarios iniciar sesión en la consola del cliente, por lo tanto en Adobe Campaign.

Para conservar esta funcionalidad, los clientes deben actualizar la consola de cliente en cada equipo de los usuarios y garantizar la última actualización de sus Versión de Windows, con Internet Explorer 11 integrado, se instala en el equipo de cada usuario.

¿Se ha visto afectado?

Si se está conectando a Campaign a través de una Adobe ID, a través del servicio Identity Management de Adobe (IMS) y ejecutando una versión de Campaign anterior a las enumeradas a continuación, se verá afectado.

Si ya ha actualizado pero utiliza una versión antigua de Microsoft Internet Explorer, debe actualizar a Internet Explorer 11.

¿Cómo realizar la actualización?

  • Como cliente alojado, Adobe ya ha actualizado las instancias a la versión más reciente.

  • Como cliente on-premise/híbrido, debe actualizar a una de las versiones más recientes enumeradas anteriormente para beneficiarse de la nueva consola de cliente y garantizar una transición sin problemas antes del 30 de junio de 2021.

    Es obligatorio actualizar a una de las nuevas versiones que se enumeran a continuación:

    • Gold Standard 11. Más información
    • Versión 21.1.3 de Campaign. Más información
    • Versión 20.2.5 de Campaign.
    • Versión 20.1.4 de Campaign.
    • Versión 19.2.4 de Campaign.

    Estas versiones incluyen un nuevo protocolo de conexión. La actualización es obligatoria tanto para el servidor de Campaign como para la consola del cliente: una vez actualizadas todas las instancias, la consola del cliente debe actualizarse a esta versión para poder conectarse a Campaign después de 30 de junio de 2021.

Además, asegúrese de que dispone de la última actualización de Versión de Windows, con Internet Explorer 11 integrado, se instala en el equipo de cada usuario.

Preguntas frecuentes

¿Cómo puedo comprobar mi versión de Campaign?

Obtenga información sobre cómo comprobar su versión en esta sección.

¿Cómo puedo comprobar si uso IMS?

Para comprobar el modo de conexión, puede:

  • Inicie la consola del cliente de Campaign y acceda a la configuración de conexión de la instancia. Si la variable Conexión con un Adobe ID está seleccionada, está utilizando Adobe IMS.

o

  • Inicie la consola del cliente de Campaign y compruebe la ventana de conexión. Si se está conectando con un Adobe ID, como se muestra en la pantalla siguiente, está utilizando IMS.

Mensaje de advertencia de conexión

El siguiente mensaje de advertencia es visible para los usuarios si necesitan actualizar su consola de cliente o utilizar una versión antigua de Microsoft Internet Explorer: Debe instalar la última actualización para Windows o sus aplicaciones de Adobe.

Si aparece esta advertencia, asegúrese de instalar las actualizaciones más recientes del sistema operativo que está utilizando. Más información

Si no actualizó la versión de Internet Explorer, verá el siguiente mensaje y ya no podrá conectarse a Adobe Campaign:

NOTA

En caso de que tenga preguntas acerca de estos cambios, póngase en contacto con el Servicio de atención al cliente de Adobe.

Vínculos útiles

En esta página