Versiones de Gold Standard

Puede encontrar en esta página las notas de la versión y la matriz de compatibilidad para versiones de Gold Standard.

Notas de la versión de Gold Standard

Gold Standard versión 12

7 de septiembre de 2021

La compilación 9032@554dbcd incluye la siguiente corrección:

  • Se ha corregido un problema que provocaba un error 500 al abrir el vínculo a una aplicación web en un envío de línea con seguimiento habilitado.

27 de agosto de 2021

La versión 9032@99a3894 incluye las siguientes correcciones:

  • La función de firma de seguimiento se ha mejorado para evitar errores vinculados a la forma en que las herramientas de terceros (clientes de correo electrónico, navegadores de Internet, etc.) gestionan los caracteres especiales. Los parámetros de URL ahora están codificados.
  • Se ha corregido un problema con los selectores de fechas que podría provocar que una consola muestre un mensaje de error de bloqueador. (NEO-36345)

Gold Standard versión 11

14 de abril de 2021

La compilación 9032@d030c36 incluye la siguiente corrección:

  • Se ha corregido una regresión de la consola del cliente que provocaba mensajes de error persistentes en la pantalla de conexión IMS. (NEO-34821)
  • Esta compilación de la consola es necesaria para mantener el acceso IMS.

Solo es obligatorio actualizar la consola. No se requiere ninguna actualización del servidor.

PRECAUCIÓN
  • Si se está conectando a Campaign con su Adobe ID, a través del servicio de Identity Management de Adobe (IMS), la actualización es obligatoria tanto para el servidor de Campaign como para la consola del cliente para poder conectarse a Campaign después del 30 de junio de 2021. Más información
  • Esta versión incluye una corrección de seguridad: la actualización es obligatoria para reforzar la seguridad de su entorno.
  • Si está utilizando la integración de Experience Cloud Triggers mediante autenticación oAuth, debe ir a Adobe I/O como se detalla en esta página. El modo de autenticación de oAuth heredado con Campaign se ha eliminado en septiembre de 2021. Los entornos alojados se benefician de una extensión hasta el 23 de febrero de 2022. Como cliente local o híbrido, póngase en contacto con el servicio de atención al cliente de Adobe para ampliar la asistencia hasta febrero de 2022. Debe proporcionar el AppID de la aplicación OAuth a Adobe.

Obtenga más información en esta Gold Standard sección

2 de marzo de 2021

La compilación 9032@10c2709 incluye la siguiente corrección:

  • Se ha corregido una regresión que impedía el uso de algunos componentes de la consola, como el selector de fechas y la administración de imágenes en los envíos. (NEO-31453, NEO-31454)

Solo es obligatorio actualizar la consola. No se requiere ninguna actualización del servidor.

NOTA

Conéctese a Adobe Software Distribution para descargar la nueva versión. Aprenda a proponer la actualización de la consola a todos los usuarios finales en esta página.

22 de diciembre de 2020

La versión 9032@d3b452f incluye las siguientes mejoras y correcciones:

  • El protocolo de conexión se ha actualizado para seguir el nuevo mecanismo de autenticación IMS.

  • Activa la autenticación de integración, basada originalmente en la configuración de autenticación oAUTH, para acceder al canal que ahora se ha cambiado y se ha movido a Adobe I/O. Más información

  • Después de finalizar la compatibilidad con el protocolo binario heredado de APN de iOS, todas las instancias que utilizan este protocolo se actualizan al protocolo HTTP/2 durante la postactualización.

  • Se ha corregido un problema de seguridad para reforzar la protección contra los problemas de falsificación de solicitudes del lado del servidor (SSRF). (NEO-27777)

  • Se ha corregido un problema que podía provocar errores en los flujos de trabajo al ejecutar una actividad de Enriquecimiento. (NEO-17338)

Gold Standard Versión 10

7 de julio de 2020

La compilación 9032@efd8a94 incluye la siguiente corrección:

Se ha corregido un problema que impedía que el seguimiento funcionara cuando la función de firma estaba deshabilitada. (NEO-26411)

PRECAUCIÓN

Le recomendamos que actualice la consola de cliente con la que está disponible en esta versión. Consulte esta página

Gold Standard Versión 9

22 de junio de 2020

La versión 9032@800be2e incluye las siguientes correcciones:

  • Se ha mejorado el conector HTTP2 de iOS (actualizaciones de terceros y administración de errores). (NEO-25904, NEO-25903, NEO-25799)

Las siguientes correcciones están relacionadas con el mecanismo de seguridad del vínculo de seguimiento (consulte la lista de comprobación Seguridad y privacidad):

  • Se ha corregido un problema que impedía el funcionamiento del seguimiento de "clics de notificación" (notificaciones push de iOS y Android). (NEO-25965)
  • Se ha corregido un problema que podía impedir que se abrieran las direcciones URL de seguimiento al usar ciertas versiones heredadas de Outlook o se hiciera clic en ellas. (NEO-25688)
  • Se ha corregido un problema que impedía que el funcionamiento del seguimiento de direcciones URL mediante fragmentos en parámetros de personalización (etiquetas de anclaje con signo de almohadilla). (NEO-25774)
  • Se ha corregido un problema con el servicio de antiphishing. (NEO-25283)
  • Se ha corregido un problema de seguimiento al usar fórmulas de seguimiento personalizadas específicas. (NEO-25277)

Gold Standard Versión 8

29 de abril de 2020

La versión 9032@3a9dc9c incluye las siguientes correcciones:

  • Se ha mejorado la seguridad en el seguimiento de enlaces en el correo electrónico. Esta opción está habilitada de forma predeterminada para todos los clientes. Hay disponible una función de seguridad adicional y mejorada que se puede habilitar si se pone en contacto con el Servicio de atención al cliente. Encuentre más detalles sobre la función y los pasos para que los clientes que no están alojados puedan habilitarla en la Lista de comprobación de seguridad y privacidad.
PRECAUCIÓN

Si tiene problemas con las notificaciones push mediante vínculos de seguimiento o con envíos que utilizan etiquetas de anclaje, le recomendamos que desactive el nuevo mecanismo de firma para el seguimiento de vínculos. El procedimiento se detalla en esta página.

  • Se ha corregido un problema que podía impedir que las imágenes se mostraran en envíos de línea. (NEO-23207)
  • Se ha corregido un problema con la actividad File Transfer que impedía que la autenticación basada en claves SFTP funcionara en Debian 9. (NEO-23183)
  • Se ha corregido un problema que podía afectar a la notificación push cuando se enviaba con una frecuencia alta. (NEO-20516)
  • Se ha corregido un problema en la administración de respuestas de oferta que podía provocar bloqueos en el servidor web. (NEO-19482)
  • Se ha corregido un error en la administración de LibreOffice que impedía exportar informes. (NEO-20982)
  • Se ha corregido un problema que provocaba un error al actualizar numerosos flujos de trabajo mediante una actividad de encuesta.
  • Se mejoró la administración de LibreOffice para evitar fallos en la previsualización de correos electrónicos con archivos .odt.
  • Se ha mejorado la administración de la conexión de Apache para evitar la latencia en el servicio web.
  • Se ha mejorado la visualización de la etiqueta de versión (7 dígitos) en el menú Acerca de.
  • Se ha corregido una regresión en la administración de listas que impedía que se publicaran ofertas.
  • Se ha corregido una regresión que ocasionaba que el flujo de trabajo de limpieza se bloqueara.
  • Se ha corregido una regresión menor en los registros del flujo de trabajo de limpieza.

Gold Standard Versión 6

9 de marzo de 2020

La versión 9032@19f73c5 incluye la siguiente corrección:

  • Se ha corregido un problema con cuentas externas que usaban FTP sobre SSL. (NEO-20498)

Gold Standard Versión 5

17 de diciembre de 2019

La versión 9032@d6b8062 incluye la siguiente corrección:

  • Se ha corregido un problema de seguimiento en los siguientes canales de comunicación: móvil (SMS, MMS), push (iOS, Android) y redes sociales (Facebook, Twitter). (NEO-19595)

Gold Standard Versión 4

11 de diciembre de 2019

La versión 9032@bc4a935 incluye la siguiente corrección:

  • Se ha corregido un problema de rendimiento al enviar mensajes con una base de datos MSSQL. (NEO-17558)

Gold Standard Versión 3

20 de noviembre de 2019

La versión 9032@3468c7b incluye las siguientes correcciones:

  • Se ha corregido un problema de inicio de sesión mediante la autenticación IMS. (NEO-17312)
  • Se ha corregido un problema al mostrar informes acumulativos en varias entregas. (NEO-18165)
  • Se ha corregido un problema que podía bloquear o colapsar el servidor web.

Gold Standard Versión 2

19 de septiembre de 2019

La versión 9032@cee805c incluye las siguientes correcciones:

  • Se ha corregido un problema al usar el conector CRM para Salesforce. (NEO-17712)
  • Se ha corregido un problema de índice que podía provocar problemas de rendimiento al enviar mensajes transaccionales.

Versión 19.1.4, compilación 9032

13 de agosto de 2019

La versión inicial 19.1.4 incluye las siguientes correcciones:

  • Se ha corregido un problema con la actividad del programador que generaba mensajes de error no deseados durante la configuración del asistente. Revertir la actualización desde NEO-11662. (NEO-17097)
  • Se ha corregido una regresión causada por el NEO-12727 que hacía que los flujos de trabajo se detuvieran cuando se realizaba una actividad de prueba dos veces. (NEO-16835)
  • Se ha corregido un problema que provocaba la devolución de un código HTTP erróneo (HTTP 200 OK en lugar de HTTP 403 Prohibido) cuando se utilizaba un token de sesión no válido o caducado en las llamadas a la API. (NEO-16826)
  • Se ha solucionado un problema con la clave DKIM que ya no se incrustaba en los mensajes de correo electrónico, lo que provocaba problemas a la hora de realizar entregas. (NEO-16804)
  • Se han corregido varios problemas con la programación de los flujos de trabajo. Los flujos de trabajo se programaban para ejecutarse una vez al día sin tener en cuenta la configuración del programador. (NEO-16619, NEO-16426)

Matriz de compatibilidad de Gold Standard

Este documento enumera todos los sistemas y componentes compatibles con las versiones 19.1 de Adobe Campaign ClassicGold Standard. Los productos y las versiones que no forman parte de esta lista no son compatibles con esta versión de Adobe Campaign.

PRECAUCIÓN

A menos que se indique lo contrario, se admiten todas las versiones secundarias.

Adobe Campaign Classic es compatible con todos los sistemas y herramientas enumerados en esta página. Cuando las versiones específicas de estos sistemas y herramientas de terceros llegan al final de su vida útil (EOL) con sus respectivos creadores, Adobe Campaign ya no es compatible con ellas y se eliminan de nuestra matriz de compatibilidades en la versión posterior del producto. Para evitar problemas, compruebe que se encuentra en una versión compatible de cualquier sistema enumerado en la matriz de compatibilidad.

Sistemas operativos

CentOs

8.x (64 bits)

7.x (64 bits)

Debian

9 (64 bits)

8 (64 bits)

RHEL

7.x (64 bits)

Importante: Si está utilizando RHEL, debe estar dispuesto a deshabilitar SELinux o a que sus arquitectos escriban reglas SELinux personalizadas para comprobar que un SELinux habilitado no está causando problemas con las operaciones de Campaign.

Windows Server

2016

2012R2

2012

Servidores web

Microsoft IIS

10.0 en Windows Server 2016

8.5 en Windows Server 2012 R2

8.0 en Windows Server 2012: Windows 8

Apache

2.4 para RHEL7: CentOS 7, Debian 8/9, Windows (64 bits)

2.2 solo para RHEL6: CentOS 6 (64 bits)

Herramientas

Kit de desarrollo de Java (JDK)

8

La aplicación ha sido aprobada para el Kit de Desarrollo de Java (JDK) desarrollado por Oracle y para OpenJDK.

Libre Office

6 (y versiones anteriores si están incrustadas en el sistema)

SpamAssassin

3.4.x

Servidores RDBMS

NOTA

El controlador RDBMS debe coincidir con la versión del servidor RDBMS.

Oracle

18c

12c

11g R2

PostgreSQL

11.x

10.x

9.6.x

9.5.x

9.4.x

Nota: También puede utilizar Amazon RDS para PostgreSQL con las versiones especificadas anteriormente.

SQL Server

2019

2017

2016

2014

2012: SP1 y SP2

Advertencia: Microsoft SQL Server no se admite como base de datos principal cuando el servidor de Campaign se está ejecutando en Linux.

DB2 UDB

9,7

Advertencia: No se permite DB2 UDB para nuevas instalaciones.

NOTA

PostgreSQL es el servidor de bases de datos predeterminado para entornos hospedados.

Conectores CRM

API de conector de Salesforce

Versión de API 37

API de SFDC

Versión de API 21

Versión de API 15

Microsoft Dynamics

API de Soap: On-Premise: 2007, 2015, 2016

API de Soap: En línea: 2015, 2016

API web: On-Premise y en línea: 365, 2016, 2016 Actualización 1

Acceso de datos federado (FDA)

Amazon Redshift

 

Oracle

12c

11g

PostgreSQL

11.x

10.x

9.6.x

9.4.x

SQL Server

2019

2017

2016

2014

2012 SP1 y SP2

MySQL

5.7

Teradata

16,20

16

15,10

15,0

Netezza

7,2

Sybase

IQ 16

ASE 15.7

SAP HANA

versión 1 SPS 12

Hadoop a través de HiveSQL

HortonWorks HDP 2.4.X, 2.5.x, 2.6.x

HDInsight 3.4 (HDP 2.4), 3.5 (HDP 2.5), 3.6 (HDP 2.6)

Consola del cliente

:warning: Se requieren los siguientes sistemas operativos y exploradores para utilizar la consola del cliente de Campaign.

Sistemas operativos

Microsoft Windows Server

2016

2012

Microsoft Windows

8

10 (recomendado para instancias en japonés)

Microsoft Internet Explorer

11

SDK móvil

Android

7.x, 8.x, 9.0

con la versión 1.0.27 del SDK móvil.

iOS

iOS 9 - 14

con la versión 1.0.26 del SDK móvil, compatible con las versiones de 32 y 64 bits.

Exploradores

Los siguientes exploradores son compatibles con Campaign for Web Access.

Microsoft Edge

Última versión

Mozilla Firefox

Última versión

Google Chrome

Última versión

Safari

Última versión

Microsoft Internet Explorer

11

En esta página