Matrice de compatibilité

Ce document répertorie tous les systèmes et composants pris en charge pour le dernier build d’Adobe Campaign Classic. Les produits et versions ne faisant pas partie de cette liste ne sont pas compatibles avec Adobe Campaign.

Si vous êtes un utilisateur Gold Standard, reportez-vous à la matrice de compatibilité Gold Standard.

Remarques importantes

Sauf mention contraire, toutes les versions mineures sont prises en charge.

Dans son dernier build, Adobe Campaign Classic est compatible avec tous les systèmes et outils répertoriés dans cette page. Lorsque des versions spécifiques de ces systèmes et outils tiers arrivent en fin de vie (EOL) avec leurs créateurs respectifs, Adobe Campaign n’est plus compatible avec celles-ci. Elles sont alors supprimées de notre matrice de compatibilité pour la version suivante du produit. Pour éviter tout problème, vérifiez que vous disposez des versions prises en charge des systèmes répertoriés dans la matrice de compatibilité.

Pour en savoir plus sur les éléments obsolètes, consultez cette page.

CAUTION

Cette matrice est régulièrement mise à jour avec les nouveaux éléments pris en charge ajoutés et les éléments déconseillés supprimés.

Systèmes d’exploitation

CentOs

8.x (64 bits)

7.x (64 bits)

Debian

10 (64 bits)

9 (64 bits)

8 (64 bits)

RHEL

8.x (64 bits)

7.x (64 bits)

Important : si vous utilisez RHEL, vous devez désactiver SELinux ou demander à vos architectes d’écrire des règles SELinux personnalisées pour vérifier qu’un SELinux activé ne pose pas de problème pour les opérations de Campaign.

Windows Server 

2016

2012 R2

2012

Serveurs web

Microsoft IIS 

10.0 sur Windows Server 2016

8.5 sur Windows Server 2012 R2

8.0 sur Windows Server 2012 - Windows 8

Apache

2.4 pour RHEL7 - CentOS 7, Debian 8/9, Windows (64 bits)

Outils

Java Development Kit (JDK)

11

9

8

L'application a été validée pour le JDK développé par Oracle ainsi que pour OpenJDK.

Libre Office

6 (et versions antérieures en cas d’incorporation dans votre système)

SpamAssassin

3.4.x

Serveurs SGBDR

NOTE

Le pilote SGBDR doit correspondre à la version du serveur SGBDR.

Oracle

19c

18c

12c

11g R2

PostgreSQL

12.x

11.x

10.x

9.6.x

9.5.x

9.4.x

Remarque : vous pouvez également utiliser Amazon RDS pour PostgreSQL avec les versions indiquées ci-dessus.

SQL Server 

2019

2017

2016

2014

2012 - SP1 et SP2

Avertissement : Microsoft SQL Server n’est pas pris en charge en tant que base de données principale lorsque le serveur Campaign est exécuté sous Linux. En savoir plus.

NOTE

PostgreSQL est le serveur de base de données par défaut pour les environnements hébergés.

Connecteurs CRM

API du connecteur Salesforce

API version 37

API SFDC

API version 21

API version 15

API Oracle On Demand

API des services Web v1.0

MS Dynamics

API Web : Dynamics 365 On-premise et Online

Federated Data Access (FDA)

Microsoft Azure Synapse Analytics  
Amazon Redshift

 

Oracle

19c

18c

12c

11g

PostgreSQL

12.x

11.x

10.x

9.6.x

9.5.x

9.4.x

SQL Server 

2019

2017

2016

2014

2012 SP1 et SP2

MySQL

5.7

Teradata

16.20

16

15.10

15.0

Netezza

7.2

Sybase

IQ 16

ASE 15.7

SAP HANA

SPS 12 version 1

Hadoop via HiveSQL

HortonWorks HDP 2.4.X, 2.5.x, 2.6.x

HDInsight 3.4 (HDP 2.4), 3.5 (HDP 2.5), 3.6 (HDP 2.6)

Cloudera CDH6.x

Snowflake  

Systèmes d’exploitation de la console cliente

Windows Server 

2016

2012

Windows

8

10 (recommandé pour les instances japonaises)

SDK Mobile

Android

7.x, 8.x, 9.0

avec SDK Mobile version 1.0.27.

iOS

iOS 9 - 14

avec SDK Mobile version 1.0.26, compatible avec les versions 32 et 64 bits.

Navigateurs

Pour les navigateurs suivants, la dernière version est prise en charge : Microsoft Edge, Mozilla Firefox, Google Chrome, Safari.

Internet Explorer 11 est pris en charge.

Articles connexes

Sur cette page