Bekanntes Problem bei der Erstellung von Versandbeschriftungen in Adobe Commerce 2.4.0

Dieser Artikel enthält einen Patch für ein bekanntes Adobe Commerce 2.4.0-Problem, bei dem keine Versandbeschriftung erstellt werden kann.

Betroffene Produkte und Versionen

  • Adobe Commerce vor Ort 2.4.0
  • Adobe Commerce auf Cloud-Infrastruktur 2.4.0

Problem

Voraussetzungen: Erstellen Sie eine Bestellung mit der Versandmethode FedEx, DHL, UPS oder USPS.

Szenario 1: Beim Hinzufügen einer Sendung einen Titel erstellen

Zu reproduzierende Schritte:

  1. Öffnen Sie die platzierte Bestellung unter "Admin". Vertrieb > Bestellungen.
  2. Klicken Sie auf Schiff Schaltfläche. Die Neue Sendungen Seite geöffnet.

Erwartetes Ergebnis:

Die Versandtitel erstellen wird unten auf der Seite angezeigt.

Ergebnis:

Die Versandtitel erstellen nicht angezeigt.

Szenario 2: Erstellen eines Etiketts für eine bestehende Sendung

Zu reproduzierende Schritte:

  1. Öffnen Sie die platzierte Bestellung unter "Admin". Vertrieb > Bestellungen.
  2. Klicken Sie auf Schiff Schaltfläche. Die Neue Sendungen Seite geöffnet.
  3. Klicken Sie auf Sendung übermitteln Schaltfläche. Eine Sendung wird erstellt.
  4. Öffnen Sie die neu erstellte Sendung.
  5. Klicken Sie auf Versandtitel erstellen Schaltfläche. Die Erstellen von Paketen wird geöffnet.

Erwartetes Ergebnis:

Die Produkte zum Paket hinzufügen Schaltfläche auf der Erstellen von Paketen modales Fenster zeigt Felder mit Bestellelementen an.

Ergebnis:

Die Erstellen von Paketen modales Fenster nicht richtig angezeigt wird, ist es nicht möglich, Bestellartikel zur Sendung hinzuzufügen.

Lösung

Wenden Sie den in diesem Artikel bereitgestellten Patch an.

Patch

Der Patch ist an diesen Artikel angehängt. Scrollen Sie zum Herunterladen nach unten zum Ende des Artikels und klicken Sie auf den Dateinamen oder auf den folgenden Link:

MC-35514-2.4.0-CE-Composer-2.patch

Der Patch kann auch in beiden heruntergeladen werden. .git und .composer, Formate in Adobe Commerce-Downloads Seite, unter Patches in der linken Spaltennavigation. Suchen Sie nach dem Patch MC-35514 .

Kompatible Adobe Commerce-Versionen:

Der Patch wurde für erstellt:

  • Adobe Commerce auf Cloud-Infrastruktur, Version 2.4.0
  • Adobe Commerce On-Premise Version 2.4.0

Anwenden des Pflasters

Siehe Anwenden eines von Adobe bereitgestellten Composer-Patches für Anweisungen.

Attached Files

recommendation-more-help
8bd06ef0-b3d5-4137-b74e-d7b00485808a