Fehler "Aktuelle Version von RDBMS nicht unterstützt"bei der Implementierung

Dieser Artikel bietet eine Lösung für den Fall, dass eine Bereitstellung fehlschlägt und der folgende Fehler im Bereitstellungsprotokoll auftritt: aktuelle Version von RDBMS wird nicht unterstützt.

Betroffene Produkte und Versionen

Adobe Commerce on Cloud Infrastructure, 2.3.0-2.3.7-p1, 2.4.0-2.4.3.

Problem

Diese Fehlermeldung bedeutet, dass die aktuelle MariaDB-Version in der Adobe Commerce-Version, auf die Sie ein Upgrade durchführen möchten, nicht mehr unterstützt wird und MariaDB auf eine kompatible Version aktualisiert werden muss.

Zu reproduzierende Schritte:

Versuchen Sie, sie bereitzustellen.

Erwartetes Ergebnis:

Erfolgreiche Implementierung.

Tatsächliches Ergebnis:

Die Bereitstellung schlägt mit der Fehlermeldung fehl: aktuelle Version von RDBMS wird nicht unterstützt.

Ursache

Ihre MariaDB-Version ist nicht mit der Adobe Commerce-Version kompatibel, auf die Sie ein Upgrade durchführen möchten.

Lösung

Sie müssen den MariaDB-Dienst auf eine kompatible Version aktualisieren, bevor Sie die Anwendung aktualisieren.

Für die Integrationsverzweigung in Adobe Commerce zur Cloud-Infrastruktur Pro-Planarchitektur (und allen Zweigen in der Starter-Architektur) folgen Sie Dienst konfigurieren in unserer Entwicklerdokumentation.

Für die Staging- und Produktionsumgebung in Adobe Commerce auf der Cloud Infrastructure Pro-Planarchitektur: Support-Ticket einreichen , um anzufordern, dass die Dienste vor der Bereitstellung der Adobe Commerce-Versionsaktualisierung aktualisiert werden.

Verwandtes Lesen

recommendation-more-help
8bd06ef0-b3d5-4137-b74e-d7b00485808a