ACSD-46404:管理員使用者在升級至2.4.4後無法登入

ACSD-46404修補程式解決管理員使用者在升級至2.4.4版後無法登入的問題。此修補程式適用於 品質修補工具(QPT) 已安裝1.1.19。 修補程式ID為ACSD-46404。 請注意,問題已在Adobe Commerce 2.4.5中修正。

受影響的產品和版本

此修補程式是針對Adobe Commerce版本建立的:

  • Adobe Commerce (所有部署方法) 2.4.4

與Adobe Commerce版本相容:

  • Adobe Commerce (所有部署方法) 2.4.4 - 2.4.4-p1
NOTE
此修補程式可能適用於其他發行了「品質修補程式」工具的版本。 若要檢查修補程式是否與您的Adobe Commerce版本相容,請更新 magento/quality-patches 封裝至最新版本,並檢查 Quality Patches Tool:搜尋修正程式頁面. 使用修補程式ID作為搜尋關鍵字,以尋找修補程式。

問題

升級到2.4.4後,管理員使用者無法登入。

要再現的步驟

  1. 登入「管理面板」
  2. 導覽至商店> 設定 > 設定 > 進階 > 系統 > 安全性.
  3. 在「管理員」中將工作階段大小上限設定為 0 並儲存。

預期結果

管理員使用者可以成功登入。

實際結果

管理員使用者登出後無法登入。

套用修補程式

若要套用個別修補程式,請根據您的部署方法使用下列連結:

相關閱讀

若要進一步瞭解「品質修補程式」工具,請參閱:

如需QPT中其他修補程式的詳細資訊,請參閱 QPT中可用的修補程式 (位於我們的開發人員檔案中)。

recommendation-more-help
8bd06ef0-b3d5-4137-b74e-d7b00485808a