當欄位呈現灰色時,如何變更magento.com帳戶上的電子郵件地址?

本文說明當欄位呈現灰色時,如何變更Magento.com帳戶上的電子郵件地址。

受影響的產品和版本

  • 所有Adobe Commerce版本和基礎結構型別

原因

Magento.com帳戶上的電子郵件地址已連結至您位於https://account.adobe.com的Adobe帳戶,且必須在該處更新。

變更電子郵件地址的步驟

案例I:

正在變更在https://account.adobe.com擁有自己帳戶的使用者的電子郵件地址

解決方案

  1. 請傳送電子郵件至Grp-magento-HelpCenterLoginIssues@adobe.com ,說明下列事項:

    • 要更新的現有電子郵件地址
    • 新電子郵件地址
    • 新帳戶的影像ID (若有)
  2. 請團隊合併兩個帳戶,以更新現有帳戶的電子郵件地址。

案例II:

正在變更目前在https://account.adobe.com沒有自己帳戶的使用者的電子郵件地址

解決方案

如果您可以存取[目前擁有者電子郵件]的信箱,請在Creative Cloud使用手冊中的重設或變更Adobe密碼指南之後,重設目前擁有者電子郵件的密碼。

  1. 找到傳送至目前擁有者信箱的密碼重設連結,並附上指示。
  2. 設定新密碼,並將電子郵件變更為[新擁有者電子郵件]。
  3. 導覽至IMS帳戶以使用新電子郵件登入,然後變更密碼。
  4. 變更電子郵件地址和密碼之後,請瀏覽至Magento.com以使用[新擁有者電子郵件]登入。

不過,如果您無法存取傳送至[目前擁有者電子郵件]的電子郵件,請遵循下列步驟:

  1. 使用您公司的郵件伺服器設定,設定[目前擁有者電子郵件]的電子郵件轉寄至新電子郵件。
  2. 現在請繼續進行上述步驟。

相關閱讀

在Creative Cloud使用手冊中重設忘記的密碼

recommendation-more-help
8bd06ef0-b3d5-4137-b74e-d7b00485808a