扩展最佳实践

Adobe Commerce第三方扩展(模块)可能会导致各种问题,这些问题可能会对店面性能产生负面影响。 您可以按照以下最佳实践来避免这些问题:

  • 从受信任的来源(如 Commerce Marketplace.
  • 将所有第三方扩展更新到最新版本。
  • 如果无法保持更新第三方扩展,请考虑使用不同的扩展。
  • 在计划升级到新版Adobe Commerce时,请验证安装的第三方扩展是否与新版本兼容,并根据需要升级扩展。
NOTE
要保持与新Commerce版本的兼容性,需要使用Adobe Commerce Marketplace中提供的所有扩展。 请参阅 版本兼容性.

受影响的产品和版本

所有受支持的版本 之:

  • 云基础架构上的Adobe Commerce
  • Adobe Commerce内部部署

其他信息

recommendation-more-help
754cbbf3-3a3c-4af3-b6ce-9d34390f3a60