升级到10.0版DHL模式以继续提供DHL装运

本文提供了一个解决方案,以允许商家在DHL架构版本6.2于2022年12月底被弃用后继续提供DHL配送。

受影响的产品和版本

  • Adobe Commerce 2.4.5及更早版本、所有部署方法。

问题

2022年8月,我们发布了 DHL架构版本6.2的升级,以及修复修补程序 商户继续提供DHL运输。 DHL将于2022年10月再次引入较新的模式(版本10.0),之前的版本(6.2模式)将于2022年12月底弃用。 Adobe Commerce 2.4.5及更早版本的DHL集成仅支持版本6.2。

解决方案

2022年10月发布的Adobe Commerce 2.4.5-p1和2.4.4-p2包含新的DHL模式版本10.0。因此,升级到2.4.5-p1和2.4.4-p2的商家无需采取任何操作即可继续提供DHL托运。 我们鼓励所有商家在2022年12月底弃用DHL模式6.2之前升级到2.4.5-p1和2.4.4-p2。

如果商户不希望升级到2.4.5-p1和2.4.4-p2,并且希望在2022年12月之后继续提供DHL传送,则需要应用修复补丁程序。

Patch

修补程序ID为AC-3023,可在 Quality Patches Tool 版本1.1.21。

请参阅以下链接,了解如何使用 Quality Patches Tool 和安装修补程序,具体取决于您的部署方法:

该修补程序适用于以下Adobe Commerce版本(所有部署方法):

  • 2.3.7、2.4.0、2.4.1、2.4.2、2.4.3、2.4.3-p2、2.4.3-p3、2.4.4

有用的链接

相关阅读

recommendation-more-help
8bd06ef0-b3d5-4137-b74e-d7b00485808a