部署时出现“不支持当前版本的RDBMS”错误

本文为部署失败并在部署日志中出现以下错误时提供了解决方案: 不支持RDBMS的当前版本.

受影响的产品和版本

云基础架构上的Adobe Commerce,从2.3.0到2.3.7-p1,从2.4.0到2.4.3。

问题

此错误消息表示您尝试升级到的Adobe Commerce版本不再支持当前的MariaDB版本,必须将MariaDB升级到兼容版本。

重现问题的步骤

尝试部署。

预期结果

部署成功。

实际结果

部署失败,并出现错误消息: 不支持RDBMS的当前版本.

原因

您的MariaDB版本与您尝试升级到的Adobe Commerce版本不兼容。

解决方案

在升级应用程序之前,必须将MariaDB服务升级到兼容版本。

有关Adobe Commerce上云基础架构的集成分支专业计划架构(以及入门架构中的所有分支),请关注 配置服务 在我们的开发人员文档中。

有关Adobe Commerce上云基础架构Pro计划架构的暂存和生产,请 提交支持服务单 ,以在部署Adobe Commerce版本升级之前请求升级服务。

相关阅读

recommendation-more-help
8bd06ef0-b3d5-4137-b74e-d7b00485808a