MDVA-31236:管理员无法设置2FA或登录

MDVA-31236修补程序修复了无法设置具有自定义资源访问权限的Commerce管理员用户的问题 双重身份验证(2FA) 或登录。 此修补程序在以下情况下可用: Quality Patches Tool (QPT) 已安装1.0.12。

受影响的产品和版本

该修补程序是为Adobe Commerce版本创建的: 云基础架构2.4.0上的Adobe Commerce 。

与Adobe Commerce版本兼容: Adobe Commerce内部部署和Adobe Commerce on cloud infrastructure 2.4.0-2.4.1。

NOTE
该修补程序可能适用于具有新的Quality Patches Tool版本的其他版本。 要检查该修补程序是否与您的Adobe Commerce版本兼容,请更新 magento/quality-patches 包到最新版本,并检查 Quality Patches Tool:搜索修补程序页面. 使用修补程序ID作为搜索关键字来查找修补程序。

问题

没有管理员权限的用户当前无法设置其个人2FA访问权限。 2在Adobe Commerce中实施的FA包括两个ACL角色。 一个角色会影响全局系统配置,仅在配置系统时才需要该角色。 第二个ACL角色影响单个用户2FA帐户。 管理员用户需要配置第二种类型的2FA ACL。

应用修补程序

要应用单独的修补程序,请根据您的部署方法使用以下链接:

相关阅读

要了解有关Quality Patches Tool的更多信息,请参阅:

有关QPT中可用的其他修补程序的信息,请参阅 QPT中可用的修补程序 部分。

recommendation-more-help
8bd06ef0-b3d5-4137-b74e-d7b00485808a