当字段呈灰色时,如何更改magento.com帐户上的电子邮件地址?
本文说明如何在以下情况下更改您Magento.com帐户上的电子邮件地址:当字段呈灰色时:
- 您或原始用户已离开公司。
- 您的公司已迁移到新电子邮件域。
- 您正在切换到通讯组列表或捕获所有电子邮件地址。
受影响的产品和版本
- 所有Adobe Commerce版本和基础设施类型
原因
Magento.com帐户上的电子邮件地址已链接到位于https://account.adobe.com的Adobe帐户,必须在该帐户中更新。
更改电子邮件地址的步骤
案例一:
更改在https://account.adobe.com拥有自己帐户的用户电子邮件地址
解决方案
-
在https://experienceleague.adobe.com/home#support上提交支持请求,声明如下:
- 要更新的现有电子邮件地址
- 新电子邮件地址
- 新帐户的图像ID(如果可用)
-
请求团队合并两个帐户,以更新现有帐户上的电子邮件地址。
案例二:
更改当前在https://account.adobe.com没有自己的帐户的用户电子邮件地址
解决方案
如果您有权访问[当前所有者电子邮件]的邮箱,请按照《Creative Cloud用户指南》中的重置或更改您的Adobe密码指南重置当前所有者电子邮件的密码。
- 找到发送到当前所有者的邮箱的密码重置链接,并附上相关说明。
- 设置新密码,并将电子邮件更改为[新所有者电子邮件]。
- 导航到IMS帐户以使用新电子邮件登录,然后更改密码。
- 更改电子邮件地址和密码后,导航到Magento.com以使用[新所有者电子邮件]登录。
但是,如果您无权访问发送到[当前所有者电子邮件]的电子邮件,请按照以下步骤操作:
- 使用您公司的邮件服务器配置,设置从[当前所有者电子邮件]到新电子邮件的电子邮件转发。
- 现在,请继续执行上述步骤。
相关阅读
《Creative Cloud用户指南》中的重置忘记的密码。
在Creative Cloud用户指南中更新您的帐户配置文件。
recommendation-more-help
8bd06ef0-b3d5-4137-b74e-d7b00485808a