已弃用UPS API

联合邮政服务(UPS) API暂时被弃用,因为Adobe Commerce与UPS的集成当前不支持OAuth 2.0安全模型。 但是,我们希望在2023年底之前支持这一模式。 这不会影响使用生成的API密钥的当前商家,因为UPS将支持通过2024年6月3日之前的API密钥进行身份验证。 没有生成密钥的商家无法使用我们的集成,但他们可以使用市场中的现有集成。

要了解更多信息,请参阅developer.ups.com: 开发人员门户访问密钥迁移指南.

recommendation-more-help
8bd06ef0-b3d5-4137-b74e-d7b00485808a