Webbplatsen är inte tillgänglig på grund av ursprungsinsvepning

Den här artikeln innehåller en lösning för när din Adobe Commerce på molninfrastruktur staging eller storefront och/eller Admin inte är tillgänglig.

Berörda produkter och versioner

  • Adobe Commerce om molninfrastruktur 2.3.x, 2.4.x

Problem

/mydomain.com.c.<projectid>.magento.cloud/ är inte längre tillgänglig.

Steg att återskapa:

  1. Logga in på ditt projekt.
  2. Klicka på Access Project om du vill se en lista över URL:er och SSH.

Faktiska resultat:

Sidan läses inte in med följande fel:

NET::ERR_CERT_INVALID TLS-varning, felaktigt certifikat (554):

Förväntade resultat:

Sidan har lästs in.

Orsak

Insvepning av ursprung har aktiverats, så det går inte längre att komma åt origo direkt.

Insvepning är en säkerhetsfunktion som gör det möjligt för Adobe Commerce att blockera all trafik som inte går snabbt till molninfrastrukturen (ursprung) för att förhindra DDoS-attacker.

Lösning

  • Om din molnsajt är aktiv växlar du till https://mydomain.com/.
  • Om du har en aktiv plats (ej molnet), som använder domänen https://mydomain.com/, konfigurerar du en underdomän mcprod.mydomain.com och uppdaterar bas-URL till https://mcprod.mydomain.com i stället, pekar DNS på Fast.

Relaterad läsning

Vanliga frågor och svar om insvepning av snabbursprung i vår kunskapsbas för support.

recommendation-more-help
8bd06ef0-b3d5-4137-b74e-d7b00485808a