Omgeving instellen voor AEM Forms-app set-up-environment-for-aem-forms-app

U hebt de volgende hardware, software en licenties nodig om de AEM Forms-app te maken en te implementeren:

Voor Windows-apparaten for-windows-devices

  • Microsoft® Windows 10
  • Microsoft® Visual Studio 2015
  • Microsoft® Visual Studio Tools for Apache Cordova

Voor iOS-apparaten for-ios-devices

  • Apple Mac van Intel met macOS X 10.9.5 of hoger
  • iOS SDK 8.4 of hoger
  • Xcode-versie: Xcode 6.4 voor OS X of hoger
  • Lidmaatschap van het iOS Developer Enterprise-programma
  • Enterprise-certificaat voor de distributie van interne iOS-apps
  • Apple iPad met iOS 8.4 of hoger

Voor Android™-apparaten for-android-devices

  • Android™ Development Toolkit (ADT-bundel) die kan worden gedownload van https://developer.android.com/studio
  • Als de omgeving is ingesteld op een Mac-systeem, moet ADT worden geïnstalleerd in de map Programma's.
  • Als de ADT op een andere locatie op Mac is geïnstalleerd of als de omgeving op een Windows-systeem is ingesteld, moet het ADT SDK-pad worden bijgewerkt in local.properties bestand. Dit bestand is beschikbaar in het dialoogvenster src\android map in het geëxtraheerde bronarchief mobileworkspace-src.zip. Wijs in dit bestand de sdk.dir variabele naar de ADT SDK-locatie op uw bureaublad.
NOTE
adobe-lc-mobileworkspace-src.zip bevat PhoneGap SDK 5.0. Controleer of PhoneGap SDK niet vooraf is geïnstalleerd.
recommendation-more-help
19ffd973-7af2-44d0-84b5-d547b0dffee2