PayPal-sandboxaccount niet geverifieerd

Als uw Paypal-sandbox-account niet is geverifieerd, kunt u de instapprocedure met Betalingsservices in Adobe Commerce niet voltooien. In dit artikel ziet u waarom en hoe u het kunt herstellen.

Beschrijving description

Omgevingen

Adobe Commerce 2.4.0 - 2.4.4

Probleem

Tijdens onboarding, wordt u gevraagd om omhoog voor een rekening te ondertekenen PayPal, login de plaats van de Ontwikkelaar van PayPal, en een zandbakrekening tot stand te brengen. Als u ervoor kiest om rechtstreeks vanuit het pop-upvenster met instaptoegang een nieuw PayPal-account te maken, kan PayPal uw sandboxaccount niet verifiëren. Hierdoor kunt u het instapproces niet voltooien.

Stappen om te reproduceren

  1. U installeert de Diensten van de Betalingen vormt uw Diensten van Commerce.
  2. U gaat naar de Diensten van de Betaling in Admin en begin zandbak op het instappen.
  3. In PayPal op het instappen popup, creeert u een nieuwe Bedrijfs rekening in plaats van het programma openen met een bestaande Paypal zandbakrekening.
  4. Je voltooit het PayPal-instapproces.
  5. In Beheer wordt een bericht weergegeven waarin wordt gemeld dat uw sandboxbetalingen in behandeling zijn en dat u uw e-mail moet bevestigen met PayPal.
  6. U ontvangt geen bevestigingsbericht omdat PayPal uw e-mailadres niet kan verifiëren.

Oorzaak
Als u uw sandboxaccount maakt voordat u uw Paypal-account instelt, kan PayPal dit niet verifiëren. Zo voorkomt u dat de sandbox aan boord gaat. Dit betekent dat u betalingen niet kunt testen of accepteren in de sandboxmodus.

Resolutie resolution

Oplossing

  1. Gebruik een zandbakrekening die in het wordt gecreeerd PayPal DeveloperPortaal.
  2. In Adobe Commerce, klik Sandbox van het Terugstellenen begin zandbak op het instapproces opnieuw.
  3. Als de kwestie verdergaat, contacteer Steun van Adobe Commercevoor hulp herstellend op het instappen en het goedkeuren van betalingen.
recommendation-more-help
3d58f420-19b5-47a0-a122-5c9dab55ec7f