PayPal-sandboxaccount niet geverifieerd

In dit artikel wordt uitgelegd waarom uw Paypal-sandboxaccount voor Betalingsservices niet is geverifieerd, zodat u de sandbox niet kunt invullen.

Betrokken producten en versies

Probleem

Onze aan boord gaan documentatiedraagt u op om omhoog voor een rekening te ondertekenen PayPal, login de rekening van de Ontwikkelaars van PayPal, en dan een zandbakrekening tot stand te brengen. Als u in het pop-upvenster met PayPal-toegang hebt opgegeven dat u een nieuw account wilt maken tijdens het instappen, kan PayPal uw sandboxaccount niet verifiëren en kunt u de instapprocedure niet voltooien.

Stappen om te reproduceren:

  1. U installeert de Diensten van de Betalingen vormt uw Diensten van Commerce.

  2. U navigeert aan de Diensten van de Betaling in Admin en begin zandbak op het instappen.

  3. In PayPal op instapup die verschijnt, creeert u een nieuwe Bedrijfs rekening (in plaats van het programma openen met een eerder-gecreeerde Paypal- zandbakrekeningtijdens het instappen.

  4. Je hebt PayPal op instapniveau voltooid.

  5. In de Admin wordt gemeld dat uw sandboxbetalingen in behandeling zijn en dat u uw e-mailadres met PayPal moet bevestigen om de inboarding te voltooien.

    Je hebt geen bevestigingsbericht ontvangen omdat PayPal je e-mailadres niet kan verifiëren.

Oorzaak

PayPal kan uw sandboxaccount niet verifiëren en u kunt de sandboxcontrole niet voltooien (wat betekent dat u geen betalingen kunt accepteren of de sandboxmodus kunt testen) als u uw sandboxaccount maakt vóór uw Paypal-account.

Oplossing

  1. Gebruikend een zandbakrekening die in het wordt gecreeerd PayPal DeveloperPortaal.
  2. Klik teruggestelde zandbaken nieuw begin uw zandbak op het instappen.
  3. de Steun van het Contactals u niet uw rekeningskwesties kunt verlichten zodat u onboarding kunt hervatten en betalingen goedkeuren.
recommendation-more-help
8bd06ef0-b3d5-4137-b74e-d7b00485808a