PayPal-sandboxaccount niet geverifieerd
Als uw Paypal-sandbox-account niet is geverifieerd, kunt u de instapprocedure met Betalingsservices in Adobe Commerce niet voltooien. In dit artikel ziet u waarom en hoe u het kunt herstellen.
Beschrijving description
Omgevingen
Adobe Commerce 2.4.0 - 2.4.4
Probleem
Tijdens onboarding, wordt u gevraagd om omhoog voor een rekening te ondertekenen PayPal, login de plaats van de Ontwikkelaar van PayPal, en een zandbakrekening tot stand te brengen. Als u ervoor kiest om rechtstreeks vanuit het pop-upvenster met instaptoegang een nieuw PayPal-account te maken, kan PayPal uw sandboxaccount niet verifiëren. Hierdoor kunt u het instapproces niet voltooien.
Stappen om te reproduceren
- U installeert de Diensten van de Betalingen vormt uw Diensten van Commerce.
- U gaat naar de Diensten van de Betaling in Admin en begin zandbak op het instappen.
- In PayPal op het instappen popup, creeert u een nieuwe Bedrijfs rekening in plaats van het programma openen met een bestaande Paypal zandbakrekening.
- Je voltooit het PayPal-instapproces.
- In Beheer wordt een bericht weergegeven waarin wordt gemeld dat uw sandboxbetalingen in behandeling zijn en dat u uw e-mail moet bevestigen met PayPal.
- U ontvangt geen bevestigingsbericht omdat PayPal uw e-mailadres niet kan verifiëren.
Oorzaak
Als u uw sandboxaccount maakt voordat u uw Paypal-account instelt, kan PayPal dit niet verifiëren. Zo voorkomt u dat de sandbox aan boord gaat. Dit betekent dat u betalingen niet kunt testen of accepteren in de sandboxmodus.
Resolutie resolution
Oplossing
- Gebruik een zandbakrekening die in het wordt gecreeerd PayPal DeveloperPortaal.
- In Adobe Commerce, klik Sandbox van het Terugstellenen begin zandbak op het instapproces opnieuw.
- Als de kwestie verdergaat, contacteer Steun van Adobe Commercevoor hulp herstellend op het instappen en het goedkeuren van betalingen.