Upgrade naar versie 10.0 DHL-schema om DHL-verzending te blijven aanbieden

Dit artikel biedt een oplossing waarmee handelaren DHL-scheepvaart kunnen blijven aanbieden nadat versie 6.2 van het DHL-schema eind december 2022 is afgekeurd.

Betrokken producten en versies

  • Adobe Commerce 2.4.5 en eerdere versies, alle implementatiemethoden.

Probleem

In augustus 2022 hebben we de upgrade van DHL-schema versie 6.2. samen met een patch voor repareren voor handelaren om DHL-scheepvaart te blijven aanbieden. DHL introduceert in oktober 2022 opnieuw een nieuw schema - versie 10.0 - en de vorige versie (6.2-schema) zal eind december 2022 verouderd zijn. Adobe Commerce 2.4.5 en eerdere DHL-integratie ondersteunen alleen versie 6.2.

Oplossing

Adobe Commerce 2.4.5-p1 en 2.4.4-p2, die in oktober 2022 zijn uitgebracht, bevatten de nieuwe DHL-schemaversie 10.0. Handelaren die upgraden naar 2.4.5-p1 en 2.4.4-p2 hoeven dus niets te doen om de DHL-verzendingen te blijven aanbieden. Wij moedigen alle handelaren aan om aan 2.4.5-p1 en 2.4.4-p2 vóór de afschrijving van DHL schema 6.2. eind december 2022 te bevorderen.

Handelaren die niet willen upgraden naar 2.4.5-p1 en 2.4.4-p2, moeten een reparatiefragment toepassen als ze na december 2022 DHL-verzending willen blijven aanbieden.

Reparatie

De patch-id is AC-3023 en is beschikbaar in de Quality Patches Tool versie 1.1.21.

Verwijs de volgende verbindingen op hoe te om te gebruiken Quality Patches Tool en installeer patches afhankelijk van uw implementatiemethoden:

De patch is van toepassing op de volgende Adobe Commerce-versies (alle implementatiemethoden):

  • 2.3.7, 2.4.0, 2.4.1, 2.4.2, 2.4.3, 2.4.3-p2, 2.4.3-p3, 2.4.4

Nuttige koppelingen

Gerelateerde lezing

recommendation-more-help
8bd06ef0-b3d5-4137-b74e-d7b00485808a