FOUT: Opwarmen is mislukt in Adobe Commerce op cloudinfrastructuur
Dit artikel biedt een oplossing voor het opwarmen van de paginacache en het mislukken van een fout:
FOUT: Opwarmen is mislukt:<website link>
Betrokken producten en versies
- Adobe Commerce op wolkeninfrastructuur, alle gesteunde versies
Probleem
Opwarmen van cache mislukt.
Stappen om te reproduceren:
Opwarmbewerkingen in cache starten.
Verwacht resultaat :
Pagina's of de hele site wordt geladen.
Werkelijk resultaat :
De site is niet beschikbaar of de responstijd is te hoog. FOUT: Opwarmen is mislukt:<website link>
Oorzaak
Opwarmen van cache werkt niet met ingeschakelde HTTP-toegangscontrole.
Oplossing
Zorg ervoor dat u geen toegelaten toegangsbeheer hebt: ga naar de specifieke tak/het milieu en klik op het pictogram van Montages, en controleer het de toegangsbeheer van HTTP plaatsen - geheime voorgeheugen warm-up kan niet in dit scenario voorkomen, en toegangsbeheer moet worden onbruikbaar gemaakt.
Gerelateerde lezing
- de Gids van de Gebruiker van Adobe Commerce > het Geheime voorgeheugen van de Volledige Paginain onze gebruikersgids.
- Geheime voorgeheugen opwarmt en plaats niet beschikbaar op Adobe Commercein onze basis van de steunkennis.