Adobe Commerce-cloud: opnieuw indexeren wordt beëindigd met Killed
-bericht
Betrokken producten en versies
- Adobe Commerce op cloudinfrastructuur (alle versies)
Probleem
U probeert om een herdex op de tak van de Integratie (of bij het Opvoeren van het de architectuurproject van de Aanzet) in werking te stellen, en het proces wordt geëindigd met het Killed
bericht.
Oorzaak
Dit gebeurt meestal omdat er onvoldoende geheugen beschikbaar is voor PHP-processen.
De meest algemene reden hiervoor is bijvoorbeeld een groot aantal producten, winkels en/of klantengroepen.
Oplossing
- Verminder het aantal producten (en klantgroepen en winkels, indien van toepassing).
- Gebruik beperken tot een of twee gelijktijdige gebruikers.
- Schakel de taken voor uitsnijden uit en voer indien nodig handmatig uit.
- Als dit niet eerder is gedaan, verzoek om een verbetering aan de Verbeterde milieu's van de Integratie - neem nota van de beperking op het aantal milieu's u tot beperkt zou zijn zodra de verbetering is uitgevoerd. Verwijs naar het verzoek van de Verbetering van het Milieu van de Integratie - Pro en 1} artikel van de Aanzet in onze basis van steunkennis voor details.
Gerelateerde lezing:
In onze documentatie voor ontwikkelaars:
recommendation-more-help
8bd06ef0-b3d5-4137-b74e-d7b00485808a