ACSD-48070: uitzondering tijdens het bewerken van een geplande update

De ACSD-48070-patch verhelpt het probleem waarbij een uitzondering wordt geactiveerd tijdens het bewerken van een geplande update. Deze patch is beschikbaar wanneer Quality Patches Tool (QPT) 1.1.35 wordt geïnstalleerd. De patch-id is ACSD-48070. Het probleem wordt volgens de planning opgelost in Adobe Commerce 2.4.7.

Betrokken producten en versies

het flard wordt gecreeerd voor de versie van Adobe Commerce:

  • Adobe Commerce (alle implementatiemethoden) 2.4.4-p2

Compatibel met de versies van Adobe Commerce:

  • Adobe Commerce (alle implementatiemethoden) 2.3.7 - 2.4.6-p1
NOTE
De patch kan van toepassing worden op andere versies met nieuwe Quality Patches Tool versies. Om te controleren of de patch compatibel is met uw Adobe Commerce-versie, werkt u het magento/quality-patches -pakket bij naar de meest recente versie en controleert u de compatibiliteit op de Quality Patches Tool : zoek naar patches op de pagina. Gebruik de patch-id als een zoekwoord om de patch te zoeken.

Probleem

Er wordt een uitzondering geactiveerd tijdens het bewerken van een geplande update.

Stappen om te reproduceren:

  1. Open een categorie.
  2. Maak een nieuwe Scheduled Update en sla deze op.
  3. Klik op View/Edit in het gemaakte bestand Scheduled Update .
  4. Sla het bestand opnieuw op.

Verwachte resultaten

Scheduled Update wordt opgeslagen.

Ware resultaten

Een fout komt voor: fout: iets ging verkeerd terwijl het bewaren van Magento\Catalog\Api\Data\CategoryInterface.

De patch toepassen

Om individuele flarden toe te passen, gebruik de volgende verbindingen afhankelijk van uw plaatsingsmethode:

Gerelateerde lezing

Meer informatie over Quality Patches Tool vindt u in:

Voor informatie over andere flarden beschikbaar in QPT, verwijs naar Quality Patches Tool: Onderzoek naar flardenin de Quality Patches Tool gids.

recommendation-more-help
8bd06ef0-b3d5-4137-b74e-d7b00485808a