Quality Patches Tool (QPT) Overzicht van versie 1.1.18

In deze subsectie vindt u een gedetailleerde beschrijving van de problemen die worden opgelost door de patches die beschikbaar zijn in Quality Patches Tool (QPT) v1.1.18.

QPT v1.1.18 bevat de volgende patches:

  1. ACSD-44938: Hiermee wordt het probleem opgelost waarbij VAT_ID kan niet worden toegepast in een GraphQL-aanvraag voor een gastgebruiker.
  2. ACSD-4525: Hiermee wordt een uitzondering op de knop Low Stock Report pagina voor een beperkte gebruiker van admin.
  3. ACSD-45257: Hiermee wordt het probleem verholpen waarbij GraphQL de winkelwagenkorting niet correct weergeeft.
  4. ACSD-4548: Hiermee wordt het probleem verholpen waarbij een configureerbaar product met meerdere bronnen niet automatisch wordt teruggestuurd naar In Stock.
  5. ACSD-45754: Hiermee wordt de emissie gecorrigeerd waarbij geen punten naar achteren worden toegevoegd nadat een coupon op de winkelwagentje is toegepast.
  6. ACSD-45817: Hiermee wordt het probleem verholpen waarbij een GraphQL-productmutatie voor een specifieke winkel alle configureerbare varianten retourneert, inclusief varianten die niet aan de gevraagde winkel zijn toegewezen.
  7. ACSD-45849: Hiermee wordt het probleem verholpen waarbij videometagegevens verloren gaan nadat een testupdate is toegepast.
  8. ACSD-46146: Hiermee verhelpt u het probleem waarbij twee bevestigingse-mails voor bestellingen worden verzonden nadat een bestelling van de beheerder is geplaatst.

Gebruik het menu links om naar een specifieke patchpagina te navigeren.

recommendation-more-help
8bd06ef0-b3d5-4137-b74e-d7b00485808a