MDVA-31236: beheerders kunnen geen 2FA instellen of zich aanmelden

De MDVA-31236-patch verhelpt het probleem dat Commerce-beheerders met aangepaste resourcetoegang niet kunnen instellen tweefasenverificatie (2FA) of aanmelden. Deze pleister is beschikbaar wanneer de Kwaliteitspatches (QPT) 1.0.12 is geïnstalleerd.

Betrokken producten en versies

De patch wordt gemaakt voor Adobe Commerce-versie: Adobe Commerce on cloud Infrastructure 2.4.0.

Compatibel met Adobe Commerce-versies: Adobe Commerce op locatie en Adobe Commerce op cloudinfrastructuur 2.4.0-2.4.1.

NOTE
De patch kan van toepassing worden op andere versies met nieuwe versies van het Hulpprogramma voor kwaliteitspatches. Als u wilt controleren of de patch compatibel is met uw Adobe Commerce-versie, werkt u de magento/quality-patches het pakket aan de recentste versie en controleer verenigbaarheid op Quality Patches Tool: Pagina met patches zoeken. Gebruik de patch-id als een zoekwoord om de patch te zoeken.

Probleem

Gebruikers zonder beheerdersrechten kunnen momenteel hun persoonlijke 2FA-toegang niet instellen. 2FA zoals uitgevoerd in Adobe Commerce omvat twee ACL rollen. Één rol beïnvloedt globale systeemconfiguratie, en het is nodig slechts wanneer het vormen van het systeem. De tweede ACL rol beïnvloedt individuele gebruiker 2FA rekeningen. Een admin gebruiker moet dit tweede type van 2FA ACL vormen.

De patch toepassen

Om individuele flarden toe te passen, gebruik de volgende verbindingen afhankelijk van uw plaatsingsmethode:

Gerelateerde lezing

Raadpleeg voor meer informatie over het gereedschap Kwaliteitspatches:

Voor informatie over andere patches die beschikbaar zijn in QPT, raadpleegt u de Patches beschikbaar in QPT sectie.

recommendation-more-help
8bd06ef0-b3d5-4137-b74e-d7b00485808a