UPS API's afgekeurd

De API's van United Postal Service (UPS) zijn tijdelijk afgekeurd omdat de Adobe Commerce-integratie met UPS momenteel geen ondersteuning biedt voor het beveiligingsmodel van OAuth 2.0. Wij verwachten echter dat dit model tegen eind 2023 zal worden ondersteund. Dit is niet van invloed op huidige handelaren met gegenereerde API's, aangezien UPS verificatie via API's ondersteunt tot 3 juni 2024. Handelaars zonder gegenereerde sleutels kunnen onze integratie niet gebruiken, maar ze kunnen een bestaande integratie van de markt gebruiken.

Ga voor meer informatie naar developer.ups.com: Beheerdersportaal Toegang Key-migratiehandleiding.

recommendation-more-help
8bd06ef0-b3d5-4137-b74e-d7b00485808a