니스 설치

Varnish 소프트웨어를 설치하는 것은 이 안내서의 범위를 벗어납니다. Vannish 설치에 대한 자세한 내용은 다음을 참조하십시오.

INFO
이 항목은 CentOS 및 Apache 2.4의 Varnish용으로 작성되었습니다. 다른 환경에서 바니시를 설정하는 경우 일부 명령이 다를 수 있습니다. 자세한 내용은 이전 설명서를 참조하십시오.
saint 모드와 같은 Vmod(Varnish 모듈)를 설치하려면 패키지에서 설치하는 대신 코드를 컴파일하여 Varnish를 설치해야 합니다. 다음을 참조하십시오 Saint 모드 을 참조하십시오.

니시 버전 확인

터미널을 열고 다음 명령을 입력하여 Varnish 버전을 표시합니다.

varnishd -V

다음을 확인합니다. Adobe Commerce 지원 계속하기 전에 설치된 Vannish 버전. 지원되지 않는 버전을 실행 중인 경우 지원되는 버전으로 업그레이드해야 합니다. 자세한 내용은 Varnish 설치 설명서를 참조하십시오.

recommendation-more-help
386822bd-e32c-40a8-81c2-ed90ad1e198c