올바른 클라우드 계정/프로젝트에 액세스할 수 없거나 프로젝트가 계정에 없습니다.
이 문서에서는 계정 소유권 또는 연결된 이메일 주소가 변경된 후 다음 문제를 해결했습니다.
- 올바른 클라우드 Adobe Commerce 프로젝트에 액세스할 수 없습니다.
- accounts.magento.cloud/user의 계정에 클라우드 Adobe Commerce 프로젝트가 표시되지 않습니다.
- accounts.magento.cloud/user에서 다른 계정(즉, 이전 계정 소유자)에 대한 세부 정보를 보고 있습니다.
문제
소유권이 변경되거나 이메일 주소가 변경된 경우 올바른 클라우드 Adobe Commerce 프로젝트에 액세스할 수 없습니다.
영향을 받는 제품 및 버전
- 클라우드 인프라의 Adobe Commerce, 지원되는 모든 버전
원인
이 문제는 일반적으로 이전 프로젝트 소유자의 SSO(Single Sign-On)가 다음 이후에 Adobe.com에 여전히 통합될 때 발생합니다.
원인 1 및 2에 대한 솔루션 solution-for-cause-one-and-two
1과 2로 인해 문제가 발생하는 경우 해결 방법은 Adobe.com과의 SSO(Single Sign-On) 통합을 차단하는 것입니다. 연결을 해제하려면 아래 단계를 따르십시오.
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https://accounts.magento.cloud/user에서 Single Sign-On 섹션을 확장합니다. 연결을 끊으려면 Disconnect from Adobe.com 을(를) 클릭하십시오.
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Disconnect 을(를) 클릭합니다.
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로그아웃.
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Adobe.com 단추를 클릭합니다.
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이제 올바른 계정을 보고 올바른 클라우드 프로젝트에 액세스할 수 있습니다.
원인 3에 대한 솔루션 solution-for-cause-three
원인 3으로 인해 문제가 발생한 경우 프로젝트의 기존 슈퍼 사용자에게 프로젝트에 새 이메일 주소를 추가하도록 요청하십시오. 자세한 내용은 사용자 액세스 관리를 참조하세요.
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