패치를 찾을 수 없는 배포 오류

이 문서에서는 인스턴스 업그레이드가 실패하고 배포 로그에 오류가 표시되는 문제에 대한 해결 방법을 제공합니다. 다음 패치를 찾을 수 없음: MDVA-XXXXX, ACSD-XXXXX. 현재 Magento 버전에 대한 이러한 패치의 "status" 명령 사용 가능 여부를 확인하십시오..

영향을 받는 제품 및 버전

문제

Adobe Commerce을 업그레이드할 때 오류가 발생합니다. 다음 패치를 찾을 수 없습니다..

원인

이전 버전에 대해 이전에 적용된 패치는 새 버전에 적용할 수 없거나 더 이상 사용할 수 없습니다.

솔루션

  1. 다음을 확인: .magento.env.yaml PATCH quality_properties 섹션 아래의 파일(예:

    code language-yaml
    QUALITY_PATCHES:
     - MDVA-XXXXX
     - ACSD-XXXXX
    
  2. 에서 패치 ID 조회 Quality 패치 릴리스 노트 각 버전을 업그레이드 중인 Adobe Commerce의 새 버전에 적용할 수 있는지 여부를 확인합니다.

  3. 패치를 업그레이드하려는 새 버전의 Adobe Commerce에 적용할 수 없는 경우에서 패치 ID를 제거합니다 .magento.env.yaml 파일.

  4. 오류로 표시된 모든 패치 ID를 검토한 후 변경 사항을 푸시하고 다시 배포합니다.

관련 읽기

  • 패치 적용 Commerce on Cloud Infrastructure 안내서에서 확인할 수 있습니다.
recommendation-more-help
8bd06ef0-b3d5-4137-b74e-d7b00485808a