MDVA-33614 패치: 용어 페이지를 저장할 수 없음

MDVA-33614 패치는 페이지 빌더에서 다음 오류가 발생하여 용어 페이지에 대한 편집 내용을 저장할 수 없는 문제를 해결합니다. 페이지 빌더를 시작하는 동안 오류가 발생했습니다. 기술 지원 담당자에게 문의하십시오.. 이 패치는 다음 경우에 사용할 수 있습니다. 품질 패치 도구(QPT) 1.0.19가 설치되었습니다. 패치 ID는 MDVA-33614입니다. 이 문제는 Adobe Commerce 2.4.2에서 해결되었습니다.

영향을 받는 제품 및 버전

패치는 Adobe Commerce 버전에 대해 만들어집니다. 클라우드 인프라의 Adobe Commerce 2.4.1

Adobe Commerce 버전과 호환: Adobe Commerce 온-프레미스 및 Adobe Commerce on cloud infrastructure 2.4.1

NOTE
이 패치는 새로운 품질 패치 도구 릴리스가 있는 다른 버전에 적용할 수 있습니다. 패치가 Adobe Commerce 버전과 호환되는지 확인하려면 magento/quality-patches 최신 버전으로 패키지하고 Quality Patches Tool: 패치 검색 페이지. 패치 ID를 검색 키워드로 사용하여 패치를 찾습니다.

문제

페이지 빌더에 오류가 발생하여 용어 페이지에 대한 편집 내용을 저장할 수 없습니다.

재현 단계:

  1. Commerce 관리에서 콘텐츠 > 요소 > 페이지.
  2. 용어 페이지를 선택합니다.
  3. 클릭 편집.
  4. 편집하고 클릭 저장.

예상 결과:

페이지가 오류 없이 저장됩니다.

실제 결과:

다음 오류가 표시됩니다. 페이지 빌더를 시작하는 동안 오류가 발생했습니다. 기술 지원 담당자에게 문의하십시오..

패치 적용

개별 패치를 적용하려면 배포 방법에 따라 다음 링크를 사용합니다.

관련 읽기

품질 패치 도구에 대한 자세한 내용은 다음을 참조하십시오.

QPT 도구에서 사용할 수 있는 다른 패치에 대한 자세한 내용은 QPT에서 사용 가능한 패치 섹션.

recommendation-more-help
8bd06ef0-b3d5-4137-b74e-d7b00485808a