ワニスをインストール

ワニス ソフトウェアのインストールはこのガイドの範囲外です。 Varnish のインストールの詳細については、次を参照してください。

INFO
このトピックは、CentOS および Apache 2.4 の Varnish 用に記述されています。別の環境で Varnish を設定している場合、一部のコマンドは異なる可能性があります。 詳しくは、前のドキュメントを参照してください。
Saint モードなどの Varnish モジュール(vmod)をインストールする場合は、パッケージからインストールするのではなく、コードをコンパイルして Varnish をインストールする必要があります。 参照: セイント モード を参照してください。

Varnish バージョンを確認します。

ターミナルを開き、次のコマンドを入力して Varnish のバージョンを表示します。

varnishd -V

次のことを確認します Adobe Commerceのサポート 続行する前に、インストールされているバージョンのワニス。 サポートされていないバージョンを実行している場合は、サポートされているバージョンにアップグレードする必要があります。 詳細については、Varnish のインストール ドキュメントを参照してください。

recommendation-more-help
386822bd-e32c-40a8-81c2-ed90ad1e198c