セグメントの操作

セグメントは、新しいデータブロックを作成する場合や、コマンド パネルから​ データブロックを編集 ​を選択した場合に適用できます。

データブロックへのセグメントの適用

データブロック全体にセグメントを適用するには、セグメントをダブル選択するか、コンポーネントリストからセグメントをテーブルの「セグメント」セクションにドラッグ&ドロップします。

個々の指標へのフィルターの適用

セグメントを使用して個々の指標にフィルターを適用するには:

  • セグメント​から1つ以上のセグメントをテーブル内の指標にドラッグ&ドロップします。

  • または:

    1. テーブル ペインの特定の指標に対して MoreSmall を選択し、フィルター指標​を選択します。

      指標を表示する「 ​ セグメント」タブ。 {modal="regular"}

    2. 「セグメント」ドロップダウンメニューから1つ以上のセグメントを選択します。 セグメントは、適用されたセグメント リストに追加されます。

      個のセグメントが適用されました

    3. 「 CrossSize75 」を選択して、適用されたセグメント リストからセグメントを削除します。 または、すべてクリア​を選択して、適用されたセグメント リストからすべてのセグメントを削除します。

    4. 「適用」を選択します。

適用済みのフィルターを表示するには、テーブルで指標にポインタを合わせるか、指標を選択します。 セグメントが適用された指標には、セグメントアイコンが表示されます。

セグメントをクイック編集

クイック編集 パネルを使用して、既存のデータブロックのセグメントを追加、削除、置換できます。

スプレッドシートでセルの範囲を選択すると、クイック編集 パネルの​セグメント リンクに、その選択範囲のデータブロックで使用されるセグメントの概要リストが表示されます。

クイック編集 パネルを使用してセグメントを編集するには:

  1. 1 つまたは複数のデータブロックからセルの範囲を選択します。

  2. セグメント リンクを選択して、クイック編集 セグメント パネルを起動します。

セグメントの追加または削除

追加/削除オプションを使用して、セグメントを追加または削除できます。

  1. クイック編集 セグメント パネルの「追加/削除」タブを選択します。

    1. 「セグメント」ドロップダウンメニューから1つ以上のセグメントを選択します。 セグメントは、適用されたセグメント リストに追加されます。
    2. 「 CrossSize75 」を選択して、適用されたセグメント リストからセグメントを削除します。
    3. 「適用」を選択します。

適用されたセグメントの変更を確認するメッセージがReport Builderに表示されます。

セグメントの置換

既存のセグメントを別のセグメントに置き換えて、データのセグメント化方法を変更できます。

  1. クイック編集 セグメント パネルで「置換」タブを選択します。

  2. 検索リスト​検索フィールドを使用して、特定のセグメントを検索します。

  3. 置換する1つ以上のセグメントを選択します。

  4. 「置換付き置換」ドロップダウンメニューから1つ以上のセグメントを検索して、​で置換リストにセグメントを追加します。

  5. 「適用」を選択します。

Report Builderは、置き換えを反映するためにセグメントのリストを更新します。

セルからのデータブロックセグメントの定義

データブロックは、セルからセグメントを参照できます。 複数のデータブロックがセグメントに対して同じセルを参照できるため、一度に複数のデータブロックに対してセグメントを簡単に切り替えることができます。

セルからセグメントを適用するには:

  1. 新しいデータブロックを作成するか、既存のデータブロックを編集します。

  2. セグメントを定義するには、「セグメント」タブを選択します。

  3. DataViewSelector を選択します。

    ​ セルからセグメントを選択 {modal="regular"}

  4. データブロックがセグメントを参照するセルを選択します。

  5. ダブルクリックして、セルにセグメントを追加します。 または、1つ以上のセグメントを「セグメントが含まれる」セクションにドラッグ&ドロップします。

  6. 参照セルを作成するには、適用​を選択します。

  7. 「セグメント」タブから、新しく作成した参照セルセグメントをデータブロックに追加します。

    Sheet1!J1 (All Data) セグメントがテーブルに追加されたことを示す ​ セグメント タブ。 {modal="regular"}

  8. 「完了」を選択します。

参照セルを他のデータブロックにセグメントとして適用するには、「テーブル」タブの「セグメント」リストのセグメントの1つとしてセル参照を使用します。

参照セルを使用したデータブロックセグメントの変更

  1. スプレッドシートで参照セルを選択します。

  2. 「クイック編集」メニューの「セルからのセグメント」の下にあるリンクを選択します。

    Sheet1!J1 (All Data) 🔗 {modal="regular"}を示すセル リンクからの セグメント

  3. ドロップダウンメニューからセグメントを選択します。

  4. 「適用」を選択します。

recommendation-more-help
analytics-help-analyze