Messaggio di errore durante l’esecuzione di un rapporto: "Non hai effettuato l’accesso".

Requisiti di accesso

Per eseguire i passaggi descritti in questo articolo, è necessario disporre dei seguenti diritti di accesso:

Piano Adobe Workfront*
Qualsiasi
Licenza Adobe Workfront*
Piano, Lavoro
Configurazioni del livello di accesso*

Modificare l’accesso a Rapporti, Dashboard, Calendari

Nota: se non disponi ancora dell’accesso, chiedi all’amministratore di Workfront se ha impostato restrizioni aggiuntive nel tuo livello di accesso. Per informazioni su come un amministratore di Workfront può modificare il tuo livello di accesso, consulta Creare o modificare livelli di accesso personalizzati.

Autorizzazioni oggetto

Gestire le autorizzazioni per un rapporto

Per informazioni sulla richiesta di accesso aggiuntivo, vedere Richiedere l'accesso agli oggetti.

*Per conoscere il piano, il tipo di licenza o l'accesso di cui si dispone, contattare l'amministratore di Workfront.

Problema

Quando si esegue un report o lo si visualizza in un dashboard, viene restituito il seguente errore:
Riproviamo. Non si è al momento connessi.

Nessun risultato viene visualizzato nel rapporto.

Causa

Il report è attualmente impostato per l'esecuzione come utente disattivato.

Soluzione

Per modificare le impostazioni del report è necessario disporre delle autorizzazioni di gestione.
Per adeguare il rapporto e visualizzare i risultati:

  1. Passa al report.

  2. Fai clic su Azioni report > Modifica > Impostazioni report.

  3. Specificare il nome di un utente attivo nel campo Esegui report con diritti di accesso di:.
    Oppure
    Lasciare vuoto il campo Esegui report con diritti di accesso di:.

  4. Fai clic su Fine.

  5. Fai clic su Salva e Chiudi.
    L’errore non dovrebbe più essere visualizzato durante l’esecuzione del rapporto.

recommendation-more-help
5f00cc6b-2202-40d6-bcd0-3ee0c2316b43