Messaggio di errore durante l’esecuzione di un rapporto: "Non hai effettuato l’accesso".
Requisiti di accesso
Per eseguire i passaggi descritti in questo articolo, è necessario disporre dei seguenti diritti di accesso:
*Per conoscere il piano, il tipo di licenza o l'accesso di cui si dispone, contattare l'amministratore di Workfront.
Problema
Quando si esegue un report o lo si visualizza in un dashboard, viene restituito il seguente errore:
Riproviamo. Non si è al momento connessi.
Nessun risultato viene visualizzato nel rapporto.
Causa
Il report è attualmente impostato per l'esecuzione come utente disattivato.
Soluzione
Per modificare le impostazioni del report è necessario disporre delle autorizzazioni di gestione.
Per adeguare il rapporto e visualizzare i risultati:
-
Passa al report.
-
Fai clic su Azioni report > Modifica > Impostazioni report.
-
Specificare il nome di un utente attivo nel campo Esegui report con diritti di accesso di:.
Oppure
Lasciare vuoto il campo Esegui report con diritti di accesso di:. -
Fai clic su Fine.
-
Fai clic su Salva e Chiudi.
L’errore non dovrebbe più essere visualizzato durante l’esecuzione del rapporto.