Messaggio di errore durante l’esecuzione di un rapporto: "Non hai effettuato l’accesso".
Requisiti di accesso
| table 0-row-2 1-row-2 2-row-2 3-row-2 layout-auto html-authored no-header | |
|---|---|
| Pacchetto Adobe Workfront | Qualsiasi |
| Licenza Adobe Workfront |
Standard Lavoro o superiore |
| Configurazioni del livello di accesso | Modificare l’accesso a Rapporti, Dashboard, Calendari |
| Autorizzazioni oggetto | Gestire le autorizzazioni per un rapporto |
Per ulteriori dettagli sulle informazioni contenute in questa tabella, vedere Requisiti di accesso nella documentazione di Workfront.
Problema
Quando si esegue un report o lo si visualizza in un dashboard, viene restituito il seguente errore:
Riproviamo. Non si è al momento connessi.
Nessun risultato viene visualizzato nel rapporto.
Causa
Il report è attualmente impostato per l'esecuzione come utente disattivato.
Soluzione
Per modificare le impostazioni del report è necessario disporre delle autorizzazioni di gestione.
Per adeguare il rapporto e visualizzare i risultati:
-
Passa al report.
-
Fai clic su Azioni report > Modifica > Impostazioni report.
-
Specificare il nome di un utente attivo nel campo Esegui report con diritti di accesso di:.
Oppure
Lasciare vuoto il campo Esegui report con diritti di accesso di:. -
Fai clic su Fine.
-
Fai clic su Salva e Chiudi.
L’errore non dovrebbe più essere visualizzato durante l’esecuzione del rapporto.