Messaggio di errore sul calendario: "Questo calendario dispone dei diritti di visualizzazione di un utente disattivato."
Requisiti di accesso
Per eseguire i passaggi descritti in questo articolo, è necessario disporre dei seguenti diritti di accesso:
*Per conoscere il piano, il tipo di licenza o l'accesso di cui si dispone, contattare l'amministratore di Workfront.
Problema
Quando si accede a un calendario condiviso con l'utente viene visualizzato il messaggio di errore seguente:
Questo calendario dispone dei diritti di visualizzazione di un utente disattivato. Richiedere a un amministratore di correggere i privilegi del calendario.
Causa
L'utente che ha creato il calendario (proprietario originale) è un utente che è stato disattivato.
Soluzione
Puoi risolvere il problema nel modo seguente:
-
Copia il calendario originale. Quando si copia un calendario, l'utente diventa il proprietario del calendario. Il calendario copiato deve mostrare tutte le informazioni del calendario originale.
Per ulteriori informazioni sulla copia di un calendario, vedere Copiare un report del calendario. -
Condividere il calendario copiato con gli stessi utenti del calendario originale. Tutti gli utenti devono visualizzare le stesse informazioni nel nuovo calendario.
-
(Facoltativo e condizionale) Se si dispone delle autorizzazioni per gestire il calendario originale, rimuovere tutti gli altri utenti con cui il calendario è condiviso dall'area Condivisione calendario. In questo modo si evita di confondere gli utenti che tentano di visualizzare un calendario errato.