Message d’erreur lors de l’exécution d’un rapport : « Votre connexion n’est pas effective ».

Conditions d’accès

Vous devez disposer des accès suivants pour effectuer les étapes décrites dans cet article :

Formule Adobe Workfront*
Tous
Licence Adobe Workfront*
Plan, Travail
Configurations du niveau d’accès*

Modifier l’accès aux rapports, tableaux de bord et calendriers

Remarque : si vous n’avez toujours pas d’accès, demandez à votre équipe d’administration Workfront s’il existe des restrictions supplémentaires à votre niveau d’accès. Pour plus d’informations sur la façon dont un administrateur ou une administratrice Workfront peut modifier votre niveau d’accès, voir Créer ou modifier des niveaux d’accès personnalisés.

Autorisations d’objet

Gérer les autorisations d’un rapport

Pour plus d’informations sur la demande d’accès supplémentaire, voir Demander l’accès aux objets.

*Pour connaître le forfait, le type de licence ou l’accès dont vous disposez, contactez votre administrateur ou administratrice Workfront.

Problème

Lors de l’exécution d’un rapport ou de son affichage dans un tableau de bord, l’erreur suivante renvoie :
Réessayons. Votre connexion n’est pas effective dans.

Aucun résultat ne s’affiche dans le rapport.

Cause

Le rapport est actuellement défini pour s’exécuter en tant que personne désactivée.

Solution

Pour pouvoir modifier les paramètres du rapport, vous devez disposer des autorisations Gérer.
Pour ajuster le rapport et afficher les résultats, procédez comme suit :

  1. Accédez au rapport.

  2. Cliquez sur Actions de rapport > Modifier > Paramètres des rapports.

  3. Indiquez le nom d’une personne active dans le champ Exécuter ce rapport avec les droits d’accès suivants :.
    Ou
    Laissez le champ Exécuter ce rapport avec les droits d’accès suivants : vide.

  4. Cliquez sur Terminé.

  5. Cliquez sur Enregistrer + Fermer.
    L’erreur ne devrait pas réapparaître lors de l’exécution de ce rapport.

recommendation-more-help
5f00cc6b-2202-40d6-bcd0-3ee0c2316b43