Message d’erreur lors de l’exécution d’un rapport : « Votre connexion n’est pas effective ».

Conditions d’accès

Développez pour afficher les exigences d’accès aux fonctionnalités de cet article.
table 0-row-2 1-row-2 2-row-2 3-row-2 layout-auto html-authored no-header
Package Adobe Workfront Tous
Licence Adobe Workfront

Standard

Travail ou supérieur

Configurations des niveaux d’accès Accès en modification aux rapports, tableaux de bord et calendriers
Autorisations d’objet Gérer les autorisations d’un rapport

Pour plus de détails sur les informations contenues dans ce tableau, consultez l’article Conditions d’accès dans la documentation Workfront.

Problème

Lors de l’exécution d’un rapport ou de son affichage dans un tableau de bord, l’erreur suivante renvoie :
Réessayons. Votre connexion n’est pas effective dans.

Aucun résultat ne s’affiche dans le rapport.

Cause

Le rapport est actuellement défini pour s’exécuter en tant que personne désactivée.

Solution

Pour pouvoir modifier les paramètres du rapport, vous devez disposer des autorisations Gérer.
Pour ajuster le rapport et afficher les résultats, procédez comme suit :

  1. Accédez au rapport.

  2. Cliquez sur Actions de rapport > Modifier > Paramètres des rapports.

  3. Indiquez le nom d’une personne active dans le champ Exécuter ce rapport avec les droits d’accès suivants :.
    Ou
    Laissez le champ Exécuter ce rapport avec les droits d’accès suivants : vide.

  4. Cliquez sur Terminé.

  5. Cliquez sur Enregistrer + Fermer.
    L’erreur ne devrait pas réapparaître lors de l’exécution de ce rapport.

recommendation-more-help
5f00cc6b-2202-40d6-bcd0-3ee0c2316b43