Message d’erreur lors de l’exécution d’un rapport : « Votre connexion n’est pas effective ».
Conditions d’accès
Vous devez disposer des accès suivants pour effectuer les étapes décrites dans cet article :
*Pour connaître le forfait, le type de licence ou l’accès dont vous disposez, contactez votre administrateur ou administratrice Workfront.
Problème
Lors de l’exécution d’un rapport ou de son affichage dans un tableau de bord, l’erreur suivante renvoie :
Réessayons. Votre connexion n’est pas effective dans.
Aucun résultat ne s’affiche dans le rapport.
Cause
Le rapport est actuellement défini pour s’exécuter en tant que personne désactivée.
Solution
Pour pouvoir modifier les paramètres du rapport, vous devez disposer des autorisations Gérer.
Pour ajuster le rapport et afficher les résultats, procédez comme suit :
-
Accédez au rapport.
-
Cliquez sur Actions de rapport > Modifier > Paramètres des rapports.
-
Indiquez le nom d’une personne active dans le champ Exécuter ce rapport avec les droits d’accès suivants :.
Ou
Laissez le champ Exécuter ce rapport avec les droits d’accès suivants : vide. -
Cliquez sur Terminé.
-
Cliquez sur Enregistrer + Fermer.
L’erreur ne devrait pas réapparaître lors de l’exécution de ce rapport.