Message d’erreur sur le calendrier : « Ce calendrier dispose des droits d’affichage d’un profil utilisateur désactivé. »
Conditions d’accès
Vous devez disposer des accès suivants pour effectuer les étapes décrites dans cet article :
*Pour connaître le forfait, le type de licence ou l’accès dont vous disposez, contactez votre administrateur ou administratrice Workfront.
Problème
Vous recevez l’erreur suivante lorsque vous accédez à un calendrier partagé avec vous :
Ce calendrier dispose des droits d’affichage d’un profil utilisateur désactivé. Demandez à un administrateur ou une administratrice de corriger les privilèges du calendrier.
Cause
La personne qui a créé ce calendrier (sa personne propriétaire originale) est une personne qui a été désactivée.
Solution
Vous pouvez résoudre ce problème de la manière suivante :
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Copiez le calendrier d’origine. Lorsque vous copiez un calendrier, vous en devenez propriétaire. Le calendrier copié doit contenir toutes les informations du calendrier d’origine.
Pour plus d’informations sur la copie d’un calendrier, voir Copier un rapport de calendrier. -
Partagez le calendrier copié avec les mêmes utilisateurs et utilisatrices que le calendrier original. Tous les utilisateurs et utilisatrices devraient voir les mêmes informations sur le nouveau calendrier.
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(Facultatif et le cas échéant) Si vous recevez l’autorisation de gérer le calendrier d’origine, supprimez tous les autres utilisateurs et utilisatrices avec lesquels le calendrier est partagé de la zone de partage du calendrier. Cela épargne toute confusion aux utilisateurs et utilistratrices qui tentent d’afficher un calendrier erroné.